• Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Henway

Amazon home page shows tiling but no content, cannot select anything

Question

I have a 65EF9500 and clicking the Amazon input goes to what used to be the home page with the words and tiles for where there should be content, but it is all empty. It's a black background with no content. Nothing is selectable. It's useless right now. I can access through my Tivo on HDMI1 but not through the TV.

Suggestions?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hi, I have this problem as well. I spoke to amazon and they since an app update on 2/12 these crashes have been reported and they are working on it with LG. I was rec commended and tried the factory reset and this did indeed work. However, you then lose all the settings you've so painstakingly set up. I spoke to them when it happened again after about 2 days and they deregistered and renewed the tv licenses at their end and it started working again. I suggest you try those options until a fix is issued :-)

  • Like 1

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now