Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0


Anyone else have a problem with their 60UF7300 not locating any wifi gateways? I have to keep resetting the tv as new to get the tv to see ANY wifi gateway. Lg sent a repair guy here and replaced the wifi antenna but I'm still having the same issue.

Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I had a problem with our new 55UH6150. First time it connected to Wi-Fi no problem, but I had to reset the settings (for unrelated reasons) and when i did I couldn't get it to connect to my wi-fi either. I had to skip the step, then go into the wi-fi settings manually and enter the information there. Then it magically worked.


Have you tried going to the network settings area and specifying your wi-fi settings there?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now