Quantcast
Jump to content
  • 0

Reset to initial settings


Bryan Prejean

Question

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0

I had a problem with our new 55UH6150. First time it connected to Wi-Fi no problem, but I had to reset the settings (for unrelated reasons) and when i did I couldn't get it to connect to my wi-fi either. I had to skip the step, then go into the wi-fi settings manually and enter the information there. Then it magically worked.

 

Have you tried going to the network settings area and specifying your wi-fi settings there?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Steve Fisher
      Very frustrating !!  Never know when tv drops wifi ..happens all the time UH8500 TV
    • By Lizzy
      I have set up a hard disc, that I can see in the home menu, but when I go to the guide and select the "i" it only gives me the option to watch. I am very new to smart television and I can't figure out how to correct this problem.
    • By qUArtEx
      Hi to all! 
      I'm really new into this and have a problem. My 2018 LG 55UJ635V-ZF has only webOS 3 (latest; ethernet-automatic download) an i can't use airplay or miracast. The apps i found in the store for mirroring are only pay2use to use this needed feature for me.
      On the LG Homepage i can't find an upgrade for my TV an maybe is my tv really to old for upgrades or am i wrong?
      Maybe someone can help me out or bring some light for me in this.
      I also found the suggestions on this site for the firmware 4.70.70 (for the UJ's), but i can't download....error.
      sorry for my bad english 🙂
      thx for your help, quartex.
    • By AusRob
      The built in Web Browser will not play Videos on SOME websites after updating to WebOS Version 04.40.25 and 04.40.70. The web sites otherwise work fine. Here is an example that won't play since the 04.40.25 update ... 
      link hidden, please login to view ... Please fix this LG ASAP, it's really annoying. PS. It has nothing to do with any Browser setting, I have checked all that. 
    • By Libbo2003
      Hi just got a new QNED LG to replace 2021 Nano tv
      the problem is I can’t move my HD channels down to  channels 1 to5.
      the program manager does not have the function to move channels like my old Nano tv which is only a year older.
      is there anyway I can get around this strange function?



×
×
  • Create New...