Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
fatman

4K video not supported in smartshare?

Question

I have some 4K video files, both mkv and ts that play perfectly from USB but are shown as not supported using smartshare, SD and HD are fine on the smartshare. Is this a bug or some setting somewhere that I've missed? It's a 55EF950V

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Synology - DS Video App

      We need DS Video app for Sinology NAS. samsung already has it.  

      in LG webOS Wish List

    • Question: ZEE5 app unable to play any content

      I installed zee5, it launches but when I try to play any content it just keeps trying to load Infinitely.  I have a 40 mbps internet speed, that should not be a problem.  I have uninstalled and reinstalled the app but the problem continues. 

      in LG webOS Smart TV App Questions

    • Question: YouTube Video alway pause.

      Hi Why My LG TV watching YouTube program has a problems of program pause after every  ad skips. Please helps. Thanks. Eric Chua 91851093 TV Model : 49UF850T

      in LG webOS Smart TV Questions

    • Question: files on USB device shown as ._xxx.jpg

      To have a picture  show on my new LG OLED55B87LC I've connected an external USB 3.0 hard disk (formatted with MS-DOS FAT32 on my iMac) that I've filled with hundreds of pictures from my Fotos App.  But when I open this drive on the TV the jpg pictures (numbered 1.jpg to 999.jpg) show up as ._1.jpg to ._999.jpg. When I scroll down at the end the list then the real jpg`s appear. So it looks like there's a copy of each file on this drive starting with  ._  ?? And all of them can't be shown on the TV - they look faulty ?  I've tried out with another drive / USB stick - just the same problem. Does anyone experience the same problems ? Do USB devices have to be formatted in a special way ? Any idea how to solve this ? 

      Ah - and beside this strange thing - is it normal that it last that long for the system of the TV to create all the thumbnail pictures to show on the TV ? When I scroll through a long list of pictures it lasts always a few seconds until the icons of the pictures really show the contents. This is really annoying because it makes the feature useless if I need several minutes to find a picture I'm searching for. Why is it that slow ? Is the USB connection only with 2.0 Standard ? Or is it a performance problem of WebOS ?   

      in LG webOS Smart TV Questions

    • Question: IPlayer / Freeview Play

      I have a strange problem with freeview play and Iplayer on my 55 E6 I need help first is this the correct place to post 
      The problem started about 2 months ago 
      If i select a BBC program from the past by scrolling through the freeview guide Iplayer starts as usual But when it starts playing there is no picture or sound if subtitles are on you can see the the subtitles going by but no sound of picture.

      if i start iplayer using the app UI to watch the same program it works fine 
      all other catch up works through the freeview guide 
      If i am watching a bbc program and press green to restart the program it works ok also
      I have contacted Freeview they told me to contact BBC 
      I have contacted bbc iplayer help they told me to contact LG 

      I contacted John Lewis they sent an engineer he said he would report the issue to LG 
      I am told LG said they did not see it as a problem and would do nothing 
      I spoke to John Lewis again and was told LG tvs do not support Iplayer any more 

      I also have a 55uh850v that I use in my cinema as a 3d monitor this tv is olso webos3 this tv has exactly the same problem 
      I also have a 49UH610v this works perfectly 
      I also have a OLED55B7V this has the freeview guide disappearing problem that is well documented in "LG TV Freeview Play" forum but when its working the Iplayer works ok
      I have 70mg fibre broad band and the tvs are on wired ethernet 

      I do not know what to do next

      in LG webOS Smart TV Questions



×