Quantcast
Jump to content

42LA6910 WEB OS UPGRADE


Recommended Posts

  • 2 years later...
  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By vilex
      I've tried all three methods to connect an account to my TV. With the thinQ app, when I press the link button, it tells me it was unable to link the account. With the web browser option, it spins indefinitely while verifying login info. With the remote login, it pops up with an error about a temporary server issue.
      I've already done a software update which didn't help. I've also tried creating a new account using the TV and that had the same results.
      Any ideas on how to resolve this?
    • By John Bizeray
      I recently updated the firmware on my  LG43UH610V.  Now I constantly get "Wired Lan cable disconnected" / "Wired network is connected" messages even while watching a video file from my NAS. The TV is connected and using the network while getting these messages. It has always been on a fixed IP address on the LAN.
    • By ken 43
      I have an LG UJ6200 that has worked fine for several yrs.  and last night I decided to update it from 5.8.03,    I believe to the latest version,   6.04,     I think.
      Every thing is working except for one website that is my favorite.     Prviously I was able to play all streaming video content but now when I try to play a video on the site I get a message:     content cannnot be played
      error code 232011.
      Very frustrating as this is one of the reasons I got the tv in the first place.
      Don't know why this is happening and dont' see a way to go back to the previous update.      
      Would doing a factory reset bring me back to the original operating system setting or just keep the newest update in place?
      Also,   I notice a lot of new user agreements that I probably didn't pay attention to before and didn't agree to.     Is it possible that my not checking the boxes to agree to all the agreements,  that seem pretty invasive to me,  
      is preventing some content from playing?
      This hasn't affected Netflix,  or regular you tube videos,  by the way,  so not sure if my not agreeing to all the user terms is the issue.
      Any help is appreciated.
      Thank you.
    • By kevin knauss
      The symbolic link within the PC's Pictures  folder is displayed by the LG Webos Photo app as a folder, but when clicked, the app says that the device is not connected. The existing folders under Pictures on the PC do work using the LG Webos Photo app. The symbolic link works properly on the PC itself, so it's not a problem with creating it using mklink. Any ideas? Thanks.
    • By Mikeymert
      Hi all,
      I am having an issue in that when I connect my external hard drive it no longer recognizes any of the video files.
      all of the files appear and were all working fine yesterday, however none of the files work any longer. I have multiple file types (mp4, .mkv) which all worked yesterday evening but not any longer.
       
      any help massively appreciated 
  • Similar Tagged Content


×
×
  • Create New...