Jump to content

60UF7300 --Unable to update the apps....Web OS version 4.20.46

Recommended Posts

Hi All,


I got a new TV few days back. 60UF7300.

When I launched netflix and youtube day before they requested for a update and after update they worked.

Yesterday, I tried updating HULU and I get a Network Error. Called customer care and They asked me to try factory reset.

After reset no apps work :(.

The Web OS version id 4.20.46.

Does anyone know what is the latest version for this TV.

Or How can I go to a working version of software?

Also is the WebOS software same for all models ?

Link to comment
Share on other sites

I just got this TV and the smart part hasn't worked since delivery. I click on Netflix, for instance, and it waits for a couple seconds and then says "Network Error(2)" but the network is most certainly setup correctly. The only thing that works is the web browser. It sounds like the same problem you had. If you have any experience fixing it, please let me know. I'm running the same version 04.20.46.

Link to comment
Share on other sites

I called CS and they said the problem was somehow related to Comcast. They're working on an update that should be done this week. I decided to set up a hotspot on my AT&T iPhone. I updated each app individually (I didn't see a way to update all) and then switched back to Comcast and it worked! Updates were probably <100 MB in total so it wasn't that bad...

Link to comment
Share on other sites

Hi sumankantabathina,


you said you updated ur TV apps using USB tethering (not hotspot)...how did you use USB tethering to connect your TV with mobile data? 


I also tried usb tethering by connecting my smartphone with TV using usb cable and enabling usb tethering, but TV didnt identify any network. Hotspot doesnt works as its another wireless signal



Link to comment
Share on other sites

ok thanks...


Mine webOS version is still 03.xx.xx...check updates finds no latest version..


I see few of us here has 04.xx.xx...are there anyone who also has 03.xx.xx version and sees no latest version? 


those who have 04.xx.xx, how were you able to get this version?

Link to comment
Share on other sites

LG is aware that some users experienced difficulty accessing the LG Content Store between 12/30/2015 and 1/4/2016. After researching this, it was noticed that this issue appeared to be occurring on units utilizing Comcast as the ISP.  All access issues have been resolved at this time. If you continue to experience difficulties accessing the Smart World/LG Content Store, we are here to help.


For additional assistance, please contact us at 1-800-243-0000. We’ll be happy to help you with resolving this issue. 


  • Thanks 1
Link to comment
Share on other sites

  • 5 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Fletcher
      I have recently purchased an LG 43UH610T television.  I am located in Bali, Indonesia.  Everything seems to be working fine, but when I click on any of the options, such as LGTV, YouTube etc, it tells me I must first consent to the LG Smart TV user agreement.  However, I then get a message saying "Unable to load user agreements - a server error has occurred ......"
      Can you help?
    • By Maher1976
      I have smart LG tv 2015 model 42LY760H. 
      I think I have WebOs-1 .
      I am trying to find update to download it on USB stick but I couldn't find even on lg official website. 
      Do you have any useful information or link to help me.
      Thank you 
    • By Clifford Walker
      Upto a few weeks back had no issues but am unable to watch bbc weather page videos?
    • By Nick Payne
      Since the latest update to the Binge app on my LG G1 OLED, whenever I try to watch any program on Binge, about every ten minutes or so the app puts up a message on screen saying that it needs to restart to recover memory, and then restarts. And when I go back to the program, the app doesn't remember how much of the program has already been viewed, and starts again from the beginning - I have to fast forward through it to get to the correct point.
      None of the other streaming apps I use on the TV - Netflix, Prime Video, Stan, Apple TV - have any such problem, and if I switch to viewing using Chromecast with Google TV, which has the Android Binge app installed on it, I can stream programs from Binge without any such problem.
    • By cptl
      My problem is that my Netflix app on my LG tv (OLED65B13LA) keeps selecting the leftmost button, it's impossible to scroll the cursor to the right to select another button. I tried resetting the tv to factory defaults - after installing Netflix again the issue is exactly the same.
      I also tried disconnecting the tv from power for a few minutes. Plus I contacted Netflix, but they said I need to contact TV manufacturer before they log a possible bug in the app :/.
      My Amazon Prime app works perfectly fine on the same tv.
      Any thoughts?
  • Create New...