Quantcast
Jump to content

WEbos nes emulator working


melanrz

Recommended Posts

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Mark Cerniglia
      I recently purchased a 65UQ7570 and am having a frustrating issue with HDMI ARC sound control to my LG SH4 soundbar.
      I have my set top box connected to HDMI 1.  Sound bar is on HDMI 2 (ARC).  The sound bar works fine for a few days.  However, in the 3 weeks we've owned this TV, I've had three instances now where I've gone to bed with the sound working fine, but when I wake up, my HDMI 1 port has spontaneously had its label changed from "Xfinity" (which the TV detects automatically from my STB) to "LG SOUND BAR", even though the sound bar is on the HDMI 2 ARC port.  When this happens, I get no audio from the sound bar.  I have to physically disconnect the STB to get the TV to reset the HDMI port labels.
      I'm very frustrated that this TV seems to just randomly change things on its own.  This isn't the only audio related issue I have with this TV.
      I also want the ability to just turn off the internal speakers like other manufacturers do when you are using an external audio device.  And, why on earth to they even have the option to have the internal and external speakers playing simultaneously?
    • By AmuLulu
      Since the latest SW release (03.33.11) on 65Nano90, the sound fed to my Marantz NR1711 via hdmi eARC cable is cutting out intermittently.
      I am playing video from an attached HD disk plugged into TV direct to the TV
      Previously working smoothly without interruptions
      No problem with hdmi connected satellite receiver as the source
       
    • By Floyd Cordisco
      This LG OLED 55A1PUA keeps hutting off the sound bar. Thought it was the sound bar - replaced sound bar and this issue is still here. How do i fix this? Is this a TV issue?
    • By Michelle van Asperen
      The Youtube app has been working fine until Friday 27th November.  Switched on as I do every day to see news, and have video but no sound. Did the usual switch off, unplug etc but still no sound Other apps work fine.
       I noticed there was an update to this app dated 22/11/2020 but my issue only started later. Have automatic updates "on".  Is this a buggy update?
    • By petersteinmeijer
      Hello
       
      I have paired my two Google Nest Audio speakers with my LG  webOS TV UM7100PLB    via bluetooth  but sound and picture are far from synchronised. ( more than a second lag )
      In settings> sound you are supposed to fix that problem by activating ' AV Sync- adjusment'  , but this option is a  off, darkgrey and cannot be activated.
      Does anyone know how to fix this ?

×
×
  • Create New...