Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

  • 0
ddodgers

Cannot login to Netflix

Question

Hi, I have an LG49UB850V running the latest firmware, 05.00.20

 

I have had no issues with the Netflix app previously. I launched the app today however and it asked me to sign in. I did and then got the following message.

 

"The login information you entered does not match an account in our records. Remember your email address is not case-sensitive but your passwords are."

 

I am definitely entering the correct sign in details, email and password. I can login to Netflix on my other devices with the same account information without a problem.

 

So far I have uninstalled and reinstalled Netflix, but this has made no difference.

 

Please help. Thanks.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

1 answer to this question

  • 0

Hi, I have an LG49UB850V running the latest firmware, 05.00.20

I have had no issues with the Netflix app previously. I launched the app today however and it asked me to sign in. I did and then got the following message.

"The login information you entered does not match an account in our records. Remember your email address is not case-sensitive but your passwords are."

I am definitely entering the correct sign in details, email and password. I can login to Netflix on my other devices with the same account information without a problem.

So far I have uninstalled and reinstalled Netflix, but this has made no difference.

Please help. Thanks.

I'm having issues with Netflix, too. Since a couple of days, I can't even get to the login screen. I just get error "ui-113". Netflix works on all other devices, but not on my 47LB650V. I even tried resetting the TV, but it won't work.

I'm desperate :-D

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.