Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

spacemonkey

My Channels card missing from the Webos 2.0 launcher bar

1 post in this topic

I have just taken delivery of an LG 55EG960V oled tv (UK) and am new to using Webos so this may seem

a strange question.

The first thing I did was to upgrade to the latest version of Webos 2.0 firmware (03.20.05) dated 11/09/15.

A few days later I was going to save some channels using the "My Channels" card on the launcher bar and

to my surprise it was nowhere to be seen.

Does anyone know where it could have gone or what I might have done and if so how do I get it back ?

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.