Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

Mohamed El Ghandour

webOS TV Emulator v2.0.0 Blank page

2 posts in this topic

Hi,

I just installed the jdk and Oracle VB, then I installed the SDK with the installer.

 

I walked through this guide http://developer.lge.com/webOSTV/develop/web-app/getting-started/building-your-first-web-app-webos-tv/

 

but I got the first problem that the emulator didn't run probably. So I lowered the processor CPU to 1.

 

It runs finally but a blank black page, I tried to launch the application installed from the App Manager, but nothing.

 

M12Z17p.jpg 

 

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

I S.O. netcast UB830V model and how to install firm webOS 2.0

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.