Quantcast
Jump to content
  • 0

SmartShare needs a screensaver


vxi

Question

I really like the ability to send audio files straight to the TV from Windows via Window's context menu's Play To function, or any other UPnP controller software. The TV seamlessly enters into SmartShare mode and plays the file, then seamlessly exits SmartShare when the UPnP controller is closed. My only gripe, and it's a significant one, is the lack of a screensaver when the TV is playing audio only in the SmartShare app. I realise there is an option to turn off the screen, but you have to dig through the settings to do this. 

 

Is there a setting somewhere for this feature, or did they neglect to create it? If so, it seems like a huge oversight not having a screensaver in SmartShare mode when the DNLA/UPnP renderer is playing audio only.

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Joseph W Lane
      My SM8600PUA  is connected to my Denon receiver via the optical cable and set to internal speaker + optical cable. However when I play an Apple TV program I see the Dolby vision and Dolby Atmos logo in the upper right of the screen initially but my receiver is  decoding audio and setting itself to stereo instead of Atmos. Is this a known issue and is an update to the app to support all the channels present in the stream? Or am I just not setting something. Atmos is enabled on the TV.
    • By Nick Payne
      I can stream ABC content using either the iView app on our LG G1 65" OLED, or via the iView Android TV app that is installed on a Chromecast with Google TV that is plugged into one of the G1 HDMI ports. If I stream content using the app on the TV, every few minutes there's a momentary (fraction of a second) interruption to both sound and video. If I stream the same content using the app on the Chromecast, I get no such interruptions. Both TV and Chromecast are using wired Ethernet connections to the same switch, so I can't see that these interruptions are due to a network problem, or I'd see them on both devices. It would seem to be a problem with the app provided on the TV. Other streaming services that we access via apps on the TV (Netflix, Stan, Amazon Prime, etc) do not show the same problem.
    • By jkester
      Sling TV is my default app on my LG TV.   Everything  was working fine until today.  Now when I hit the HOME button on the remote, the TV correctly returns to the HOME page, but then immediately re-launches Sling TV before I have an opportunity to select a different app (for example, Netflix).   This cycle repeats itself every time I enter HOME while in the Sling TV app.  The only way I can return to HOME without Sling TV automatically relaunching is to manually select a different input (e.g., HDMI one or LIVE Team), and then enter HOME and it will correctly stay in HOME until another app is selected.  I've tried resetting the TV  and I've tried deleting/adding Sling TV.  I have the latest WebOS update.  This may have started after downloading a recent Sling TV app?  Not sure.  Any suggestions appreciated.
    • By VickiB
      Every time we turn on our "smart" TV, it tries to connect to cable. We don't have cable. That's not very smart.
      Because we don't have cable, we have static; it's noisy and annoying until I can push enough buttons on the remote to get to something else.
      Is there a way to tell this thing not to boot into "TV" mode? (Best if it would remember what it was doing when I turned it off).
       
    • By anishjp
      Hi LG
      When playing a Dolby Vision file encoded in MKV container format, the image is green/purple in colour. A quick googling says, this occurs due the default media player in WebOS not able to decode Dolby Vision MKV container files properly.
      When will this be fixed?
      Regards,
      Anish
  • Similar Tagged Content


×
×
  • Create New...