Quantcast
Jump to content

  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 2
peppeve

AREA CODE on EZ-Adjust menu

Question

Is possible to have the correct code to set in AREA CODE from the ezadjust menu for my tv? I have an imported EU 60lb730v my actual code is 3122 but i need ITALIAN AREA CODE for set on the MHP function. Thank's

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts



  • 0

I'm looking for the italian code too. It seems impossible that there is no area lists on the web.

is there around some italian LG user that could take a peek in the area option menu and make us happy?

Share this post


Link to post
Share on other sites
  • 0

I have an imported 42LB65 model from UAE to Bangladesh.

But as usual, can't log in & connect the LG store & can't download apps.

 

Can anybody help me by manually changing the country code/firmware??

Big thanks in advance.

 

-Ripan

Share this post


Link to post
Share on other sites


  • 0

OK to all italian users...

I solved the problem of TV imported from Eastern Europe with MHP services blocked.

Enter EZ-Adjust menu

Password is 0413

Area Code: was 3122, set to 3124 for Italy

Continent will automatically switch from 50 to 52

Exit EZ-Adjust menu

Reset TV to factory settings.

Now you will have MHP services activated!!!

Probably this procedure will work for all western europe, not sure about it. Definitely, it works for Italy.

 

If you don't know how to enter EZ-ADjust menu: http://delendanet.blogspot.it/2014/03/tv-lg-la420s-settare-i-servizi-smart.html 

(I'm sorry but it is in Italian).

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By CJW
      Had a bit of problem with ALL4 catchup app not loading or buffering when it does load but the last couple of days or so it won't load at all and I get the message:
      Well this is embarrassing.
      Somthing's not working, please try again in a few minutes.
      ALL4-T006
      All the other catchup apps work fine. I think the problem is probably with channel 4 as it buffers a bit on my laptop too through the web browser but wondering if anyone else has had the problem and managed to resolve it.
      Thanks
       
    • By Andrew Punch
      Hello,
      I have a 55uk6500aua and for some reason, I can't open the settings menu or get it connected to the internet.  I get the 3 swirling balls every time.   I have unplugged it,  no apps will load.  I just don't know if this is a straight hardware failure or if there is something else I can do to fix it.
    • By Anish Krishnan
      Hey guys, I have a LG 49LF6310 which is 1.5 years old. All of a sudden my TV started flickering while accessing menu or while using a thing related to the os but it works fine while watching movies or TV. Please help.

      I have attached a photo where you can see the boxy flickering why in settings menu. It disappears when I exit it. It looks like a Software side problem but i cant seem to figure out what the problem is.

      https://imgur.com/a/Yzq9Jw0

      The Images are on the Link above. Please help.
    • By m. saad
      can some 1 please guide how to enter service menu of LG  42LB65 .  i have smart remove . 

      i tried pressing ok button and tv button but it didnt work.. I realized that tv works on release of button not on press. 


×
×
  • Create New...