Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
alamodein

Most of the mp4 files not playing

Question

Good Morning

 

In my LG 55UB085T, most of the mp4 videos not working

Its says Unrecognizable File format

 

However same files works on other old tv and players

 

 

Please help

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts



  • 0

Good Morning

 

In my LG 55UB085T, most of the mp4 videos not working

Its says Unrecognizable File format

 

However same files works on other old tv and players

 

 

Please help

 

On LB650V the # character in the name of the video file causes Unrecognizable File Format error so you can try renaming the files to see if it helps. If that doesn't help use MediaInfo to compare the video/audio formats inside the container with some file that works.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: files on USB device shown as ._xxx.jpg

      To have a picture  show on my new LG OLED55B87LC I've connected an external USB 3.0 hard disk (formatted with MS-DOS FAT32 on my iMac) that I've filled with hundreds of pictures from my Fotos App.  But when I open this drive on the TV the jpg pictures (numbered 1.jpg to 999.jpg) show up as ._1.jpg to ._999.jpg. When I scroll down at the end the list then the real jpg`s appear. So it looks like there's a copy of each file on this drive starting with  ._  ?? And all of them can't be shown on the TV - they look faulty ?  I've tried out with another drive / USB stick - just the same problem. Does anyone experience the same problems ? Do USB devices have to be formatted in a special way ? Any idea how to solve this ? 

      Ah - and beside this strange thing - is it normal that it last that long for the system of the TV to create all the thumbnail pictures to show on the TV ? When I scroll through a long list of pictures it lasts always a few seconds until the icons of the pictures really show the contents. This is really annoying because it makes the feature useless if I need several minutes to find a picture I'm searching for. Why is it that slow ? Is the USB connection only with 2.0 Standard ? Or is it a performance problem of WebOS ?   

      in LG webOS Smart TV Questions

    • Question: Sinhala Subtitles not showing/working.

      I’m an owner of OLED55C8PJA. It’s an OLED SMART THINQ TV. I have spent lots of money in this. Anyway, I can’t see Sinhala Subtitles whenever I’m watching movies using this TV. But it supports Sinhala language. It even has menu language and keyboard language in “Sinhala”. But Srt Subtitle files that has Sinhala language cannot see.I have tried to set to encoding to UTF-8 also. But no luck! hope you will know solution for me. Thanks

      in LG webOS Smart TV Questions

    • Question: ES File Explorer

      The Es File Explorer app is missing in the LG Content Store. Also, Jio TV App is not in the content store. Third-party installation is not at all possible. Does anyone have a way to install Jio TV App on LG 49UH650T

      in LG webOS Smart TV App Questions

    • HDMI ARC - Audio Out Not Working (Again)

      I'm not getting any audio from the apps via the HDMI via ARC connection to my receiver.  This occurred two weeks ago and was unable to resolve it, but ironically there was new firmware released that same day for my B6 (3/31/17) and this fixed the issue.  However, now I again can't get it working after a TV reset and tinkering with the audio settings again.  I tried to load the firmware again, but it appears this is not possible to forceable load the same firmware.

      in LG webOS Smart TV Discussion

    • Question: ALL apps stopped working today on my OLED55C7

      Suddenly all apps stopped working today, Dec 25, 2018. No Netflix, no Amazon, no Dolby app, no LG content store, Nothing. I assumed it was a network issue, but the TV says the network is fine and this is proven by the fact that (1) the TV is correctly setting the date and time using a time server, and (2) I am able to access  network device in my home.  My home internet is working perfectly. I tried reinstalling the firmware. No go. The built in reinstall doesn't connect either. I downloaded the correct firmware and put it on a USB stick. The TV sees the stick if I navigate to it, but doesn't prompt me to run the firmware update. Finally, as a miserable, undesirable, last resort, I reset the TV. THAT DIDN'T WORK EITHER! Does anyone know how to fix this?

      in LG webOS Smart TV App Questions



×