Quantcast
Jump to content

PreCentral: MObile Nations Movember Final update - The aftermath!


News Reporter

Recommended Posts

Total Mobile Nations Network Movember Funds Raised: $14,409 (USD)

December is here which means the month of

link hidden, please login to view
is over and our moustaches have been shaved off. This is the first time we participated in the event as a network and it was an outstanding success. Together we raised over $14,000 for prostate and men's mental health research... MO-MAZING!!

Be sure to watch the video above to take a gander at the many men who participated in this year's event. And below we give special props to the tremendous fundraising efforts of a few of the team members that went above and beyond the call of duty, and also pay tribute to our favorite moustaches grown this month. We'll be reaching out to these invidividuals to hook them up with some special prizes, courtesy of MObile Nations.

Big congratulations to everyone that participated, and see you all back here next year for Movember at MObile Nations!

mf.gif


a2t.imgK2z0I1waXCY

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Roy Brown
      webOS updated, I think to 2023, on my C2 a couple of days ago. Since then the News option on the Sky News app no longer works, instead timing out. The Weather and Climate options still work, though.
      I have deleted and reloaded the Sky News app, but the problem remains.
      Does anybody have any suggestions of what I might try to get this working again, or is this something for LG, or Sky, to fix?
    • By DavidSr
      We have two LG TV's that stopped connecting to our PLEX media server after the last update. TImes out saying "Checking connection speed to Raspberrypi" which the PLEX is on
      Upgraded the Mesh Routers before trying anything, still only the PLEX app doesn't work
      Our other TCL TV and Roku and TIVO still work with Plex, so this is only the LG TV's that can't connect anymore.
      Another annoying error after the last update is that any Streaming app (Amazon, Netflix, and DIsney) now fall out of the app and go back to HDMI port 1 if we pause for 30 seconds.  Which we have always done for a Bathroom break or getting drinks.
    • By Maher1976
      Hi
      I have smart LG tv 2015 model 42LY760H. 
      I think I have WebOs-1 .
      I am trying to find update to download it on USB stick but I couldn't find even on lg official website. 
      Do you have any useful information or link to help me.
      Thank you 
    • By Debojit Kundu
      Hi I recently updated the software to 5.30 version, and after that I noticed a weird problem with video streaming, in general issue with internet bandwidth. Usually my b/w is ~35 mbps so that is sufficient for 4k streaming on youtube or netflix. The issue is after running for 10-15 mins if I pause the video or go backward the network speed is thrashing badly. For example when I check internet connection on netflix it shows ~30-35 mbps, but whne that problem occurs and I check the speed again I see the speed is dropped to <1mbps. Same with youtube, it can't load 4k videos anymore as the speed is ~1mbps. I can realize the problem as the thumbnails load very slow with scrolling. This problem does not get away unless I restart the TV or disconnect from wifi AP and connect back. The router always works fine I mean when I observe the problem on tv I can run videos on mobile seamlessly and see a speed of ~40 mbps on the same router. The router is kept next to the TV so I don't think it is some issue with wifi distance etc. I don't know what to do. I tried resetting but it removed all my app but it was actually not a so called "factory reset". So software version remained same. To rule out hardware problem I want to revert to previous version of the software but apparently I can't downgrade the software. Is there any other approach to load some previous version firmware?
    • By cptl
      Hi,
      My problem is that my Netflix app on my LG tv (OLED65B13LA) keeps selecting the leftmost button, it's impossible to scroll the cursor to the right to select another button. I tried resetting the tv to factory defaults - after installing Netflix again the issue is exactly the same.
      I also tried disconnecting the tv from power for a few minutes. Plus I contacted Netflix, but they said I need to contact TV manufacturer before they log a possible bug in the app :/.
      My Amazon Prime app works perfectly fine on the same tv.
      Any thoughts?
×
×
  • Create New...