Quantcast
Jump to content


Search the Community

Showing results for tags 'wifi'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LG webOS User Support Forums
    • LG webOS Smart TV Questions
    • LG webOS Smart TV App Questions
  • LG webOS Product Discussions
    • LG webOS Wish List
    • LG webOS Smart TV Discussion
    • LG AI ThinQ TV Discussion
    • LG webOS Smart Projector
    • LG webOS Smartwatch
    • LG webOS for Signage
    • LG webOS Smart Refrigerator
    • LG webOS Add-Ons & Accessories
    • webOS Auto
    • Upcoming and Rumored webOS Products
  • webOS Developer Forums
    • LG webOS Developer Forum
    • webOS OSE - Open Source Edition
    • LuneOS - Mobile Operating System
    • Connect SDK
    • Legacy webOS
  • HP webOS
    • HP TouchPad
    • HP Pre 3
    • HP Veer
  • Palm webOS
    • Palm Pre 2
    • Palm Pre and Pre Plus
    • Palm Pixi and Pixi Plus
  • News, Announcements, and Other Forums
    • LG and webOS News
    • The Lounge - Off Topic
    • Promotions
    • LG webOS Forum Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 11 results

  1. Hi everyone. I have a LG 49U67V TV. I updated my internet connection to fiber 100Mbps. My new router uses both 2.4 & 5.0GHz frequencies. With my mobile phone I check my Internet speed with fast.com and it is 100Mbps. My TV connected also via WiFi in the same network can't reach with fast.com more than 12Mbps. What is the problem? Does my TV not support higher speeds? If I change the router settings to transmit only in the 2.4GHz frequency, would something change? Would I loose speed in other devices such us my laptop and phones? No can't connect via cable to the router.
  2. For those who get frequent WiFi connection drop-outs, I picked this bit of useful info from another forum. Note that this may well apply to many other LG models than the C9, as they often use common WiFi internal cards/modules: "Network/Ethernet/Wi-Fi Problem: C9 [or other models] will lose the wireless connection and you have to reconnect daily (but wired is stable); Conditions: TV is connected to a 5GHz router; Cause: (1) the router may be unstable on the 5GHz band [possibly too far from router]; (2) the router has the 5GHz band set on a higher channel - over 100; R
  3. I am in the process of moving my WiFi to a 4G carrier. I was testing the 4G modem and needed to move back to the Broadband modem for a day - I found that the BB password was not kept on the LGWEBOS TV. Similarly when I moved back to the $G modem I had to re-enter that. This TV is the only device that I have which does not remember passwords Is there a way of placing a support ticket for a change to the OS
  4. Hi, I have an LG WebOS Smart TV that after the last firmware update the Wi-Fi Connection stop working properly. When I try to connect to my network, it will instantly disconnect or it will freeze my TV. Model: LG 55UF6450-UA (bought it on November 2015) Firmware: 03.16.00 Also, I don't know if it is relevant but my TV is a US version that now I have it with me in Costa Rica, Central America. I've tried everything posted on the internet and forums: - Connecting to my cellphones hotspot (worked for about 5 min the first time I try it and then stop working and would work
  5. I have an LG 43UK6300PLB TV, connected via Wifi to my home network. Now, this may be an abnormal setup, so i get it may be unique, but i have two main wifi hotspots in my home. One from my BT Smart Hub, but i also have a pair of TP-Link Deco P9's running in Access Point mode to offer wider wifi coverage in a mesh setup. I'd obviously prefer for the TV to connect to the P9 Network as the nearest AP is nearer to the TV that he BT one, but when i do the LG Smart App for some reason cannot see the TV, which it should as the Mesh network is running in AP mode (so alongside the BT DHCP).
  6. I'm trying to open up a web browser on our new 43UM750 OPLA set. On this webos site the instructions are clear "To open the web browser click on the home button on the remote, and select the button on the screen that appears as 3 diagonal dashes" they start. But when I push my home button, there is no sign of those three dashes. What am I doing wrong? Or are those instructions out of date? Or is there something not mentioned there that I need to do to make those three dashes appear?
  7. I did a refresh of my LG TV 3 days ago. Sold the old LG 47" 3D LED TV and bought new 55" LG Super UltraHD TV with WebOS. I believe, the biggest con of this new TV is WebOS. Its totally frustrating. Sorry for WebOS fans. It isn't that smart and functional they way it looks. The problem I having since 3 days and being a network engineer, I am unable to solve a network issue myself which is even more frustrating for me. Ok, let me explain the issue. The TV when installed was connected to LAN cable to my router which has direct internet connection. The TV works and none of the apps were
  8. Hi I own a 55UG870V smart tv with firmware that has recently been updated to 04.05.80 Since this update, Wifi is non functionnal each time I start the TV. I have to deactivate WIFI and reactivate it and then the TV reconnects without issue. ( trying to reconnect without deactivate/reactivate doeqn't work) Is this a bug ? Does anyone suffer the same issue ? Thank you Regards
  9. Hi. I am having some issues with wifi connectivity on my TV. Anything in the 1 tier of 5ghz channels I get proper speeds. But anything in the tier 2 or 3 gives me awful speeds. I have tested with multiple routers and accesspoints and the problem is the same on all of them. The only channels on the 5ghz band that give good speeds are tier 1 (34-64) Any firmware update planned ?
  10. Dear Team, I have LG 49UB850T Smart UHD TV. Recently, I updated the WebOS, from that point, I observed my TV is very very very slow while browsing the Youtube / Netflix / Amazon Prime / SBS OnDemand any live streaming. Here are few details: Model: 49UB850T-TA Seriel Number: 404KCZPR3501 Software Version: 05.05.75 WebOS Version: 1.4.0-2334(afro-ashley) Can I get any fix to this OS version or suggest me what I have to do to fix this issue. Thanks, Kotes
  11. hello i have issue , i have install app "lg tv plus" for ios ( Iphone 6 ) I connect my tv (lg 43uj651v) to same router with my phone but the apps not find any tv to connecting and idea ?


×
×
  • Create New...