Quantcast
Jump to content

Search the Community

Showing results for tags 'wifi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • LG webOS User Support Forums
    • LG webOS Smart TV Questions
    • LG webOS Smart TV App Questions
  • LG webOS Product Discussions
    • LG webOS Wish List
    • LG webOS Smart TV Discussion
    • LG AI ThinQ TV Discussion
    • LG webOS Smart Projector
    • LG webOS Smartwatch
    • LG webOS for Signage
    • LG webOS Smart Refrigerator
    • LG webOS Add-Ons & Accessories
    • Upcoming and Rumored webOS Products
  • webOS Developer Discussions
    • LG webOS Developers
  • Other webOS Discussions
    • Legacy webOS
    • Open webOS
    • LuneOS
  • HP webOS
    • HP TouchPad
    • HP Pre 3
    • HP Veer
  • Palm webOS
    • Palm Pre 2
    • Palm Pre and Pre Plus
    • Palm Pixi and Pixi Plus
  • News, Announcements, and Other Forums
    • webOS News
    • The Lounge - Off Topic
    • LG webOS Forum Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. I did a refresh of my LG TV 3 days ago. Sold the old LG 47" 3D LED TV and bought new 55" LG Super UltraHD TV with WebOS. I believe, the biggest con of this new TV is WebOS. Its totally frustrating. Sorry for WebOS fans. It isn't that smart and functional they way it looks. The problem I having since 3 days and being a network engineer, I am unable to solve a network issue myself which is even more frustrating for me. Ok, let me explain the issue. The TV when installed was connected to LAN cable to my router which has direct internet connection. The TV works and none of the apps were working. Basically TV wasn't able to connect to internet via apps. If i open web browser, it was working fine with all webpages showing correctly. I'll skip the part of contacting LG support which was useless. All troubleshooting steps like resetting, formatting, changing time zone, location, region was done but no luck. Finally I connected the TV via mobile hotspot and it just worked which gave me the clue that some ports are being blocked by my ISP or router. My internet setup is this way. Internet cable from ISP -> ISP Modem (can do NAT and work as router) - WiFi Router (NAT, DHCP, etc) -> all LAN clients. I put my LG TV in DMZ, opened all ports, etc but no luck. Then I converted my ISP modem as router and connected the LG TV directly to it and it started working..!!! My WiFi Router is TP-Link Archer C7 and I was using stock firmware. Thought it was creating issues and I installed DD-WRT, Open-WRT but no luck at all. The apps which were installed in TV when TV was connected directly to modem are still working fine. Youtube, Plex, Netflix, etc all are working but when I open LG Content Store, it just refuses to load. I am not sure what wrong my TP-Link router is doing. There is something wrong with the LG TV content store. If it requires to open ports, then I would like to know which ones. Sorry for the long port, may be my frustration of 3 days with no luck.!!
  2. Hi I own a 55UG870V smart tv with firmware that has recently been updated to 04.05.80 Since this update, Wifi is non functionnal each time I start the TV. I have to deactivate WIFI and reactivate it and then the TV reconnects without issue. ( trying to reconnect without deactivate/reactivate doeqn't work) Is this a bug ? Does anyone suffer the same issue ? Thank you Regards
  3. Hi. I am having some issues with wifi connectivity on my TV. Anything in the 1 tier of 5ghz channels I get proper speeds. But anything in the tier 2 or 3 gives me awful speeds. I have tested with multiple routers and accesspoints and the problem is the same on all of them. The only channels on the 5ghz band that give good speeds are tier 1 (34-64) Any firmware update planned ?
  4. Dear Team, I have LG 49UB850T Smart UHD TV. Recently, I updated the WebOS, from that point, I observed my TV is very very very slow while browsing the Youtube / Netflix / Amazon Prime / SBS OnDemand any live streaming. Here are few details: Model: 49UB850T-TA Seriel Number: 404KCZPR3501 Software Version: 05.05.75 WebOS Version: 1.4.0-2334(afro-ashley) Can I get any fix to this OS version or suggest me what I have to do to fix this issue. Thanks, Kotes
  5. hello i have issue , i have install app "lg tv plus" for ios ( Iphone 6 ) I connect my tv (lg 43uj651v) to same router with my phone but the apps not find any tv to connecting and idea ?


×
×
  • Create New...