Quantcast
Jump to content

PreCentral: Enable or disable widgets in Glimpse


Recommended Posts

Glimpse widget selection

link hidden, please login to view
by Inglorious Apps is an app that bring multitasking to a whole new level on your TouchPad, literally allowing you to run multiple mini-apps (called "widgets") by splitting the screen into panes and letting you determine which widget you want to run in each frame. But did you know that you can adjust which widgets show up in the selection toolbars, deactivating those that you would never use and activating others that you might not have been aware of if they were deactivated?

To adjust your widget options:

  1. from the top-left within Glimpse and select "Preferences"
  2. Go to the "Widget" tab on the top
  3. From there, you can toggle any widget on/off
  4. When you are done selecting your desired widgets, just press the "Done" button on the top-left to return to the app.

is available in the webOS App Catalog for $4.99 and is compatible with the HP TouchPad running webOS 3.0 or higher

mf.gif


a2t.imgzarws0ofQyc

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By duckie133
      II hope in a future update we are given the option to disable the annoying pointer on the Magic Remote.
      VERY ANNOYING!!!!!!!!!!
    • By curious george
      Hi, I'd like to disable the bluetooth on my G2 and was wondering if this was possible without having to disconnect the bluetooth module in the back?
    • By StanJ
      I've seen an older thread on this topic but it doesn't look like anyone found a solution to disabling the screen saver, so I'll try a new one.
      On virtually all my LG TV's (I have three OLED's and two LCD), the screen saver interferes with my music app (like Plex, Spotify or Amazon Music). I mainly use Plex for playback of my music which is stored on a central server (NAS) and from the app loaded on a Fire TV stick or cube. After about 20-30 minutes, the album art and other related music information (lyrics, song title, duration, etc) all goes black. If I run Plex (or Spotify) directly on the LG TV via the LG Content store app, the screen saver with fireworks always comes on in about 2 minutes. 
      I've tried all the different methods to disable the screen saver function including turning off the Timers, Auto Power Off,  HDD Storage, etc. I also tried opening the hidden menus by pressing the mute button 5 times but that menu didn't have anything relevant. 
      Interesting is that the screen saver doesn't come on when using Spotify on a Fire TV stick or if I playback music through a USB device. But i don't use those methods often, mainly Plex to access my music server where I have about 500 CD's stored in ALAC format.
      Has anyone found a way to disable the screen saver function? I know the logic for having it (to prevent OLED burn in) but I'm not leaving the same image on for more than the song duration (about 3-5 minutes).  It's annoying to check the screen for the a music title or see who is on only to find a black screen looking back. Thanks for any help.

    • By qix70
      Hi, could you help me please?
      Whats the code to enable DVR in my ToolOPT6 menu?
      My code now is 541641992
      my country is Italy area option code: 3122

      Thanks  

    • By Benjamin De Graaf
      As in title.
      Everytime I watch something on Plex I get constant Dolby vision pop ups, sometimes random and sometimes staying for multiple minutes. 
      there isn’t anything wrong with the playback, it’s just the constant pop ups that are very annoying and frustrating that I can’t disable them.
      Other manufacturers have the option to disable it, so I can’t imagine why webos shouldn’t have it. 
       
      thanks in advance, have a nice holiday! 
×
×
  • Create New...