Quantcast
Jump to content

  • 0

Amazon Prime Video stopped working after WebOS update to 04.40.70


Nitin Chopra

Question

Hi Team,

After update of LG WebOS to 04.40.70, Amazon Prime Video app on my LG Smart TV stopped working. It started giving error :

Internet Connectivity Problem

There is an internet connection problem. Check the device's internet settings, data cables, or try to resetting your router. Also, turning your device off, and then back on might fix the problem. For further assistance, please contact Amazon customer service at www.amazon.com/videohelp

The internet/wifi connection is fine and all the other apps are working without any issue on the LG smart TV.

I have even tried uninstalling and reinstalling the Prime video app, but that didn't help.

Has anyone faced this issue ? Is there a solution available for this issue.

Thanks & Regards,

Nitin

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

The video (media player) has also stopped working on several websites on the web browser app since this update 4.40.70 as well. It's a pain in the butt. The sites otherwise work fine it's just the video won't play. I have 2 webos TV's one I updated the other I declined the update. It's only the update one that has the problem. With the previous update the very odd site wouldn't play and with this update even more sites won't play. Please fix this. Here is an example that wouldn't play after the previous update ... 

link hidden, please login to view
 ... Here is an example that won't play after the latest update ...    ... Please fix this ASAP LG

Link to comment
Share on other sites

  • 0

I have a LG CX with firmware 04.40.70. Since the update I had a lot of wifi problems. I thought the wifi module on the TV died. 

After a month I saw in the TV settings that the TV sometimes connects to the router but does not go to the "DNS".

On my network, the router takes care of DNS, so I entered a public DNS 9.9.9.9 in the TV's network settings instead, and all my wifi problems disappeared.

But that's not the only problem I've had since the update. The web browser no longer works properly. But at least I found a solution to the wifi problem, maybe that will help someone else.

Link to comment
Share on other sites

  • 0

 video (media player) has also stopped working on several websites on the web browser app since this update 4.40.70 as well. It's a pain in the butt. The sites otherwise work fine it's just the video won't play. I have 2 webos TV's one I updated the other I declined the update. 

link hidden, please login to view
 It's only the update one that has the problem. With the previous update the very odd site wouldn't play and with this update even more sites won't play. Please fix this. Here is an example that wouldn't play after the previous update

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By nkat
      Hello Team,
      I'm unable to play any video  any video on LG TV WebOS browswer. 
      I've tried to play
      link hidden, please login to viewm also, but no luck. I've toggled (on and off) the 'Adpative Javascript video stream' settings in browser but no luck.
      Can any one help on this .?
    • By Ozzie T
      We have a 65UM7300AUE with software version 05.40.10. We have a Google TV dongle plugged into the HDMI 1 port and that is the input we use most of the time. Until recently every time we would turn the TV on it would default to HDMI 1 and the Google TV home screen would be the first thing we’d see. Life was good. Several weeks ago that changed and now the LG OS (I assume) home screen is the first thing we see. Then we have to use the LG remote to select HDMI 1 each time. We never used to have to do this or use the LG remote at all. Kind of annoying. We think we have HDMI 1 chosen as our default input but it doesn’t seem to matter. Any ideas on how we get things back to the way they used to be with the TV defaulting to HDMI 1 automatically?
    • By Roy Brown
      webOS updated, I think to 2023, on my C2 a couple of days ago. Since then the News option on the Sky News app no longer works, instead timing out. The Weather and Climate options still work, though.
      I have deleted and reloaded the Sky News app, but the problem remains.
      Does anybody have any suggestions of what I might try to get this working again, or is this something for LG, or Sky, to fix?
    • By pivotCE
      link hidden, please login to view hold a number of events. This year’s will be of interest to fans of webOS phones, tablets and other computing devices of the past. The festival is held at the and runs over three days from the 12th to 14th of April. The festival includes three elements:
      – some with modifications to function in the modern environment. and . . For readers of this blog, representation of webOS devices will be in two of those areas. Jon W of the is attending over the weekend and will give a 50 minute talk at 900am on Saturday the 13th. The consignment shop will have a small selection of webOS devices for those who are interested.
      So if you are in the area, why not go along?
      If you can’t make it, you can follow along via the and TouchPads are available remotely at
      Discussion is at the . You can read more .
      Picture Credit: .
      The post first appeared on . Related posts:

    • By Wondering
      After viewing photos/videos on a flashdrive plugged into the USB of an LG TV and using SmartShare to view... and then removing the USB and then no longer having access to the TV... I noticed on the flashdrive a new folder called "LG TV" and within what appears to be files that may have been the thumbnails displayed on the TV. My question is... do those thumbnails also remain on the TV as recent history even without the USB plugged in? The LG Smart TV online user guide refers to "Recent" ("To view a list of recently viewed or added content, select Recent). Would thumbnails be there without the source flashdrive?
  • Similar Tagged Content

×
×
  • Create New...