Quantcast
Jump to content
  • 0

(bug?) Schedules are being deleted


benwten

Question

I set recordings or reminders from either search or TV guide. 

Then when I look at the scheduler I see that they are listed. 

The problem is that maybe later in the day, or on the following day, when I check the scheduler to see if my planned recordings are there, I either see some are missing or the whole lot have disappeared. 

To be clear: I mean they disappear before the event happens. 

This I have investigated after recordings failed to happen. I have not retuned or reassigned program channels etc or changed any settings or anything like that. 

Why does this happen?

I swear this used to work when TV was new. 

Is there a bug with my firmware version?

Fw version: 05.50.10

TV: 43uk6750pld

Hard drive: Maxtor onetouch III mini 80gb

 

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By JohnoFon
      I am using an LM6300PLA, WebOS version 05.30.11
      When I try to record a series from the Live TV - using input the satellite connection - the first episode records correctly, but subsequent episodes all stop after 3 minutes.
      What am I doing wrong?
      Further annoyances are that I can't just set it to record all episodes of a particular show (the way my HUMAX Freesat does), but only 'repeat recording on specified days' with no end-date.
      Does this mean that the recorder has no access to the Electronic Programme Guide, but just sets a time and duration? If the broadcaster reschedules the programme does the recorder just pick up the replacement?
    • By GiotisCy
      Hello, 
      I have recently purchased an LG C2 Oled TV which I connected with my Samsung HW-Q800B 5.1 soundbar via eArc HDMI. When I select "Passthrough" as a Digital Sound Output on LG TV sound advanced settings, there is an obvious sound response delay around 3 seconds when I pause and unpause the movie on Netflix or Prime video streaming apps on LG TV. For example, when I start the movie, the video starts and sound starts 2-3 secs later. When I pause the movie, the sound continues for 2-3 secs after the video has been stopped. There is no any lip sync issue, just this response delay of the sound from the soundbar. This happens only on LG TV Apps. If I connect to an external HDMI device such as AMAZON Fire Stick 4K, there is no such sound delay issue neither on Netflix neither on Prime Video. 
      Thus, the problem seems to be on LG TV apps.
      If I change the Digital Sound Output to "Auto" instead of "Passthrough" the issue is gone but sound quality is not as good as with Passthrough selected. So I do not want this to be my option.
      I would appreciate if someone could come with a solution on this. 
       
    • By Fritz Heckert
      I bought a new LG Smart TV Type: 43UQ75009LF.AEUD with webOS 22.
      I previously had the type: 43UH620V with webOS 4
      The problem is that I have a lot of recordings from the old LG TV on my hard drive, all from non-encrypted, open channels such as ARD and ZDF Germany, which I can no longer play on the new LG TV because the data is encrypted .
      Is there a solution to make these files (STR), I copied the whole "LG Smart TV" folder including the "lg_dvr" subfolders and the "TN" folder to my iMac, to make it viewable again?
      I know that the .STR files contain the video. Is there a solution under macOS or Windows10(11) to decrypt this data and make it viewable?
      I couldn't find anything with a Google search.
      Thanks for tips on this.

    • By Bill LaRoche
      My LG (75" UK6190) internet connection, connects and disconnects all the time. Using either wired or Wi-Fi. Usually I will have to turn off the tv and turn it back on to reconnect to the internet. I have the issues constantly with You-Tube. the TV worked fine for 2-3 years then went south. My fiber optic internet has been checked out. No problems with it. And runs about 500 up and down. My Nighthawk AX5400 router has no problems. I have taken the router out of the loop and wired it directly to the internet and the problem doesn't change. My Android OS tv's work fine with no issues. I'm thinking a LG update issue possibly? Since it worked fine for a long time and all of a sudden didn't. I don't want to replace the TV. But after a year or so of this issue I'm getting there. Anyone else had this problem? Any idea's? 
      Thanks, Bill L
    • By Mariodu
      Hey!

      So the other day I started installing a new game on my Xbox, and turned off the TV, leaving the Xbox on. The next I was turning on the TV, and it's a black screen. Using the remote, I get a message saying that "Smart Services will soon be available", just before it reboots (shuts down and automatically turns on again). After that it's stuck in this loop until I remove the power cord.

      The things I've tried so far:
      Disconnect both HDM-ports and restart Disconnect power cord and re-enter while holding down the power button on the remote Holding down the power button on the remote for 4+ minutes Holding down the power button on the TV (beneath the logo) for 4+ minutes Disconnect power cord for >28 hours and reboot Removed batteries from remote control and reboot Inserted a USB-stick with latest firmware to the TV and rebooted Nothing of this has helped. Any more ideas?
      OLED55B7V



×
×
  • Create New...