Quantcast
Jump to content

  • 0

HDMI Arc not working on 55C6V 3D TV


ComfySofa

Question

As above - its never really worked that well to be honest....i was unplugging something round the back of the TV totally unrelated and not connected to the TV in any way - the nudge that i gave the sat receiver (a vu+ solo 4k) the tv picture disappeare and then reappeared - after that the HDMI Arc has ceased to work (and its really hit or miss if i ever get it working TBH) some times it works - more often it doesnt (theres a Denon AVR X3400-H) that sits inbetween the 2 devices (the TV and the sat receiver) - if i go through the walkthroug to repair that all works fine then when i come to use the remote...nothing. Just bought some high quality brand new cables which havent changed anything either...

Look forward to any help - oh the firmware on the tv and amp is on the latest version.

Cheers

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Splash
      On power switches selected hdmi
    • By Ozzie T
      We have a 65UM7300AUE with software version 05.40.10. We have a Google TV dongle plugged into the HDMI 1 port and that is the input we use most of the time. Until recently every time we would turn the TV on it would default to HDMI 1 and the Google TV home screen would be the first thing we’d see. Life was good. Several weeks ago that changed and now the LG OS (I assume) home screen is the first thing we see. Then we have to use the LG remote to select HDMI 1 each time. We never used to have to do this or use the LG remote at all. Kind of annoying. We think we have HDMI 1 chosen as our default input but it doesn’t seem to matter. Any ideas on how we get things back to the way they used to be with the TV defaulting to HDMI 1 automatically?
    • By Roy Brown
      webOS updated, I think to 2023, on my C2 a couple of days ago. Since then the News option on the Sky News app no longer works, instead timing out. The Weather and Climate options still work, though.
      I have deleted and reloaded the Sky News app, but the problem remains.
      Does anybody have any suggestions of what I might try to get this working again, or is this something for LG, or Sky, to fix?
    • By svsrama
      Hi,
      I have my LG 4K Smart TV -Model : 43UJ632T.
      I could not able to use the Wireless Keyboard ( Logitech K230) with Builtin Apps like Youtube, Amazon Prime or in Netflix to search. I could able to use only thru Magic Remote. 
      But the same Keyboard is working fine in Google Movies & SunNXT apps.
      Could you please help me in fixing the same.
      Thanks,
      Sriram.
    • By Kuriko
      Hey, I have 3 NAS (DLNA) successfully connected to my OLED65C97LA since months and from one day to another all three have the same issue. So I must be a bug in LG TV? But I do not know what to do?
      - I can click on all 3 DLNA and its open a choice box for "music" or "image and video".
      - Click on all 3 DLNA for "music" and I get access to this DLNA and see my music files and can play it.
      - Click on all 3 DLNA für "image and video" and I get now only a black screen. I can move the cursor and open menus, but DLNA is black.
      Am I the only one with this problem?
×
×
  • Create New...