Quantcast
Jump to content
  • 0

OLED65C9PLA not opening Content store or apps


Mr Darcy

Question

Hi,

I have an OLED65C9PLA. Was fine when I went on holiday came home and Netflix and Prime wasnt working.

My current situation is I can use the TV web browser and search for and open web pages no problem at all, but if I press the Netflix or Prime button I get the LG content loading screen (the redish picture with a tv on it) then after a few seconds a black screen with try again. Error code -7 or sometimes a -34? cant remember. Network is fine both Wifi and cable. I use cable for the TV but have removed and tried with Wifi. Same results. If I select the LG content App it does the same loading screen then error. Everything else seems fine, just when ever the content apps are needed crash.

I have looked into many things, removing the plug from the wall (left for over 30min), Some hard reset thing where you press and hold the power button for 20 seconds, Factory reset. From what I can see I have the latest LG software 5.20.15. As I said all was good when I left, nothing changed then didnt work. Any help or ideas would be greatly appreciated.

Thanks

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By AusRob
      The built in Web Browser will not play Videos on SOME websites after updating to WebOS Version 04.40.25 and 04.40.70. The web sites otherwise work fine. Here is an example that won't play since the 04.40.25 update ... 
      link hidden, please login to view ... Please fix this LG ASAP, it's really annoying. PS. It has nothing to do with any Browser setting, I have checked all that. 
    • By GiotisCy
      Hello, 
      I have recently purchased an LG C2 Oled TV which I connected with my Samsung HW-Q800B 5.1 soundbar via eArc HDMI. When I select "Passthrough" as a Digital Sound Output on LG TV sound advanced settings, there is an obvious sound response delay around 3 seconds when I pause and unpause the movie on Netflix or Prime video streaming apps on LG TV. For example, when I start the movie, the video starts and sound starts 2-3 secs later. When I pause the movie, the sound continues for 2-3 secs after the video has been stopped. There is no any lip sync issue, just this response delay of the sound from the soundbar. This happens only on LG TV Apps. If I connect to an external HDMI device such as AMAZON Fire Stick 4K, there is no such sound delay issue neither on Netflix neither on Prime Video. 
      Thus, the problem seems to be on LG TV apps.
      If I change the Digital Sound Output to "Auto" instead of "Passthrough" the issue is gone but sound quality is not as good as with Passthrough selected. So I do not want this to be my option.
      I would appreciate if someone could come with a solution on this. 
       
    • By Libbo2003
      Hi just got a new QNED LG to replace 2021 Nano tv
      the problem is I can’t move my HD channels down to  channels 1 to5.
      the program manager does not have the function to move channels like my old Nano tv which is only a year older.
      is there anyway I can get around this strange function?
    • By JF
      Hi,
      On my new LG tv, I'm able to stream from my smartphone any Netflix videos. However, on Prime Video or Disney (plus other app), my TV isn't visible in the menu. My others tv like Sony or TCL are visible/avaible to cast. Did I miss something?
    • By Nitin Chopra
      Hi Team,
      After update of LG WebOS to 04.40.70, Amazon Prime Video app on my LG Smart TV stopped working. It started giving error :
      Internet Connectivity Problem
      There is an internet connection problem. Check the device's internet settings, data cables, or try to resetting your router. Also, turning your device off, and then back on might fix the problem. For further assistance, please contact Amazon customer service at www.amazon.com/videohelp
      The internet/wifi connection is fine and all the other apps are working without any issue on the LG smart TV.
      I have even tried uninstalling and reinstalling the Prime video app, but that didn't help.
      Has anyone faced this issue ? Is there a solution available for this issue.
      Thanks & Regards,
      Nitin



×
×
  • Create New...