Quantcast
Jump to content

web browser doesn't work anymore


Recommended Posts

Hello everyone.
I have Lg smart tv sm8100 PVA, which is not even 2 years old and last week I've noticed that web browser doesn't work anymore. When I click on the web browser icon, nothing happens. Everything else works fine, youtube, netflix....
I Updated Tv software to 05.20.15 but web browser still not loaded and nothing happens. 

What should I do?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By jeamvangils
      Hello,
      We just bought this LG tv1   LG 43UR73006LA (2023).
      The screen mirror from my MacBook gives our LG tv as an option but when I click it, it says there is no connection possible with '[LG] webOS TV UR73006LA'
      Also when I want to add the tv to my Apple  HomeKit, it is not possible.
      The TV is on the same WiFi network and I checked if there are any updates available. 
      What can I do?
    • By David Daul
      My magic remote and my Roku remote stopped working for turning off power so I performed a factory reset after troubleshooting to get the remote working.  I am now stuck at the 1st screen of the Factory Reset which says "Press the OK Button(wheel) on your remote."  Well... this really stinks because the remote doesn't work!!!  I have tried a USB mouse, a new magic remote, other LG Remotes with no luck.  I have also tried using the button on the bottom of the tv.  And, I contacted support which was just an exercise in redoing everything I had already tried... No Luck!!
      This is a Nano Cell 55NANO81ANA which is basically just a big brick now since I cannot even use any of the inputs.  Does anyone have a trick for getting past this initial screen???
      Thanks for the help.
    • By nkat
      Hello Team,
      I'm unable to play any video  any video on LG TV WebOS browswer. 
      I've tried to play
      link hidden, please login to viewm also, but no luck. I've toggled (on and off) the 'Adpative Javascript video stream' settings in browser but no luck.
      Can any one help on this .?
    • By Magsing
      The youtube app on WebOS has a gear icon that's labeled "settings", used to toggle the speed normally to 1.25x, 1.5x, etc. It stopped working about 3 days ago, when clicking on the gear icon nothing happens. I've hard reset the tv, ive deleted and reinstalled youtube app, tried messing with DNS. nothing works. Seems to be a bug, likely a result of some update in backend, should be trivial to fix. But tried calling LG about it and went nowhere with their help desk. 
    • By Sylvie G
      When I try to watch replay or live TV from Belgian casts in the browser I have error messages:
      - for Auvio (RTBF) it is purely incompatible
      - for RTLPlay , the message says that the browser version is too old and has to be updated.
      But...
      It is impossible to install alternative browser on LG smart TV, or to update the LG one.
      WebOS is not really a good idea, or at least it should be more "open" for the apps that are not proposed or updated.
      I know it is possible to share from other machines (tablet, phone or computer) but I want to use my TV "alone" too!
      Do you have a solution (other then buying a chromecast or equivalent device?)
      Thank you
×
×
  • Create New...