Quantcast
Jump to content

Media player performance is very poor webos 6


Recommended Posts

I have 2 LG OLED : 1 with webos 4 and a recent one C1 with webos 6.

I can easily compare the 2 tvs. 
 

im general, I find webos 6 very slow even with a 1Gb fiber when it loads the home page…

When using the multimedia player with a plex server over  the wired local network , the performance to list the videos is very bad on webos 6. It takes 5 to 10 seconds to display the files whereas it’s almost instantaneous with webos4 on my “old” tv.
 

is there any way to influence or fix this? 
 

thanks in advance for your advises and replies

 

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Sol Harold
      Hi All,
       
      i’ve got an OLED 55C1 with webOS 6.0 and a service remote in South America. 
       
      I’ve been able to find working area codes for almost all regions using the service remote based on previous posts and tables. 
       
      Of most use to me were:
      Brazil: 26895 (local DTV transmission settings) /22800 (BR/US DTV transmission settings)
      US: 1843 / 1793 / 22287
      UK/EU/Turkey: 3122
      AU Australia: 767
      JP Japan: 23439
      I’ve also found working codes for China (CN), Taiwan (TW), Hog Kong (HK), Philippines (PH), Australia, NZ & South Asia incl. India (AJ), certain African and Middle Eastern countries (JA or JA ME IL regions: note Israel is not an option even though IL appears in the code) , Canada (CA), Mexico (MX), Panama and Central America (PA), Ecuador (EC), Colombia (CO), Peru (PE), Chile (CL), and Argentina (AR).
      Notably absent were working codes for;
      Israel (IL)
      Korea (KR)
      Russia and CIS countries (RU CIS)
      Eastern Europe (ETC?)
      Does anyone know the working area option service codes for these countries?
      I am mostly interested in working IL and KR codes.
       
      thank you so much!
       
       
       
    • By solidblue
      My TV has stopped recognising the live TV signal from the aerial since the OS updated recently. The aerial works fine when plugged into other devices but when plugged into the TV it doesn’t recognise the signal for days on end. When this happens, it will no longer allow me to do a signal test via the settings (the option is greyed out). I’m guessing it’s either a) a problem with the input (hardware) or; b) a problem with the OS (software).
    • By Stardust
      Hello,
      I got a 55UJ6519-ZA and wanted to install the Discoveryplus app on it, but it is not available in the content store. 
      I found that version webOS 4.0 (or higher) is required for Discoveryplus, but my TV is running version 3.9.0-62907
       
      Any chance the 55UJ6519-ZA will get an webOS-update to 4.0?
       
    • Guest
      By Guest
      JioCinema has a good collection of movies and shows , it would be cool if we could atleast side load the app or it would be officially released .
    • By Dimetrius Smith
      Hello guys
      When i try to open home dashboard i see notification
      How can i fix it?



×
×
  • Create New...