Quantcast
Jump to content
  • 1

LG WebOS "Quick Access" not working properly (OLED65C9PLA)


Alfvenwave

Question

Hi, I'm curious if anyone else is seeing this annoying new behaviour.

I have my SKY Q box on HDMI1 and have become accustomed to switching back from Netflix (or any other app for that matter) by having HDMI1 assigned to button "1" using the Quick Access feature.  In the last week though, this feature has stopped working properly. If I am in Netflix and I press the "1" button, nothing happens (as expected). If instead I hold down the "1" button to switch to SKY I get a pop up that says this: "Do you want to add Netflix to [Quick Access 1]?".   If I then hold down the "0" button, the 3x3 grid "EDIT QUICK ACCESS" pop-up appears and I can clearly see my SKY Q/HDMI 1 in the top left grid position (button "1")!!!

If I then switch via the Home button to HDMI1 and remove HDMI1 from Quick Access (via the  EDIT QUICK ACCESS pop up), I can then re-add it by holding down 1 or from within the pop-up. Now, if I go into Netflix and then hold down 1, my TV does (correctly) switch to HDMI1. Hurrah! If however I turn my TV off and back on, then go to Netflix, then hold down "1", I am back to square one with the question "Do you want to add Netwflix to [Quick Access 1]?"......Grrrr!!!

I have tried switching the TV off at the wall, leaving for 10 seconds and repowering, which doesn't fix the problem (I don't believe WebOS reboots when you do this). LG appear to have made it a practical impossibility to reboot WebOS via anything other than a factory reset which I don't really want to do as it'll take me too long to get all my settings back to where I have them now. Some blogs suggest that the "User Licence agreement" setting can be changed which forces a reset from within the General tab but I don't see this on my TV (guessing that WebOS interface has changed).

Anyone have any ideas? 

Rob.

 

Link to comment
Share on other sites

19 answers to this question

Recommended Posts

  • 0

Same(OLED B9)

Plug off power cable or re-registration HDMI into quick fix slot solves the problem temporary. but  after standby, HDMI quick access would not work again.

Before December's 2.20.06 update, there were no problem. so I think this quick access issue is 2.20.06's bug.

I am asking to LG support. but they said that they couldn't reproduce the problem their side.

Another region's users  already have new firmware 5.25.08.  but my region's recent version is 2.20.06.

I don't know this issue will be solved by 5.25.08 or not.

Now I am continue to contact to LG support to reproduce this quick fix problem on their side

Link to comment
Share on other sites

  • 0

Hi all...

First of all, sorry for my poor english..

At last i found a solution for the 'quick access bug' in my 'LG 43UM7400PLB' tv..

I made a backup of my tv channels setup in fat32 formated pendrive.

Deleted all my quick access bookmarks.

Unpluged all my hdmi devices.

restored tv factory settings from setup menu.

plugged all my hdmi again.

test quick access again... 

remap al hdmi quick access entries..

turn off tv.

turn on tv, check quick access.

it worked !!!

restore tv channels from usb drive.

Lg service sent me an update, i applyed it but did'nt work until i restored factory settigns.

That was the solution..

At lastttttttttttttt..

Cheers!

Jokin

Link to comment
Share on other sites

  • 0

Great, I really hope this will be released soon, i am also tired to reassign the quick access key each time my TV (LG SM8100) is shutting down, and i will not enable TV quickstart to avoid this.

This problem started with LGWebos 05.20.08 release and 05.20.15 didn't repaired it.

Link to comment
Share on other sites

  • 0
On 1/23/2022 at 1:25 PM, Alfvenwave said:

Hi, I'm curious if anyone else is seeing this annoying new behaviour.

I thought I was the only person experiencing this. I have exactly the same on my 44UM7000.
Bizarrely,  if I do the long 0 press to bring up the list of assigned Quick Access buttons the HDMI inputs are shows as being there and still assigned to the quick access buttons.
This has only started happening for me since the previous software update. 
Will be glad if / when they fix it.
MP

Link to comment
Share on other sites

  • 0

This has been a problem for me for 6 months to a year. 

 

Quick power up on or off on TV doesnt help

Pulling the plug doesnt help

reseting to factory settings doesnt help

multiple updates havent helped. 

 

LG B9

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...