Quantcast
Jump to content
  • 0

Unable to link LG account to OLED55A1PUA


vilex

Question

I've tried all three methods to connect an account to my TV. With the thinQ app, when I press the link button, it tells me it was unable to link the account. With the web browser option, it spins indefinitely while verifying login info. With the remote login, it pops up with an error about a temporary server issue.

I've already done a software update which didn't help. I've also tried creating a new account using the TV and that had the same results.

Any ideas on how to resolve this?

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Luka Pantsulaia
      I bought LG smart tv. for some reason region selected was Africa and could only choose from african countries and had very little available apps in content store. I live in Georgia, so figured that  changing region to EU would help so changed it to 3122 and selected service country UK because Georgia was not in the list. after that every app says that it is not available in current country. I have  default region code saved so I guess could go back but wondering if any one can help me to get it working in EU. or if anyone have region code in which Georgia is available it will be helpful as well. 
    • By 5zwed
      Hi,
      I've recently bought a 65QNED913PA TV (currently with latest official software) and I connected my Bluetooth headset to it - Jabra Elite 85t. Whenever I try to use pause button on my headset (while watching YouTube, Netflix, Disney,...) sound gets muted, but video does not pause. When I push the button again sound comes back and nothing else happens. Should my TV support pausing video from my headset or this does not work by default?
      Regards
      Maciej
       
      SUPPORT MENU
    • By Lizzy
      I have set up a hard disc, that I can see in the home menu, but when I go to the guide and select the "i" it only gives me the option to watch. I am very new to smart television and I can't figure out how to correct this problem.
    • By AusRob
      The built in Web Browser will not play Videos on SOME websites after updating to WebOS Version 04.40.25 and 04.40.70. The web sites otherwise work fine. Here is an example that won't play since the 04.40.25 update ... 
      link hidden, please login to view ... Please fix this LG ASAP, it's really annoying. PS. It has nothing to do with any Browser setting, I have checked all that. 
    • By LG Nano LED
      18/01/2023
      Dear Sir or Madam
      I have a LG Nano LED tv, in that I am trying to download VOOTKIDS. But is not showing in the LG webos
      This was checked many times. 
      Kindly suggest me to how to download this app in my TV,
       
      Thank you
       
      Vignesh 



×
×
  • Create New...