Quantcast
Jump to content

  • 0

LG Video Player app... how to submit bug report? And thanks App+Smart Share works great!


Packrat

Question

Hi,

The SmartShare (on win10) using the Video Player work great!!! Thanks to the LG+WebOS team.

Seems the Video player app doesn't support the full srt "standard".

If there is better place to post or file bugreports please let me know.

I was watching a mkv with a srt and that works great but it seems that some of the SRT codes are not implemented.

Could support be added, or alternately just drop the codes so they don't show up on screen? ( Open curly "a" and a number and close curly bracket)

  {\a3}

Details are below.

Thanks

Frank

-------snip snip----------------

WebOS: 05.10.25 (or tv fw?)

TV: 65UM7300AUE NA model (please keep making real 4K IPS screens)

SmartShare V2.3.1712.1201

Reference for SRT codes:

link hidden, please login to view

 

{\a3} (indicates that the text should start appearing on line 3)

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Tsmt
      Hello,
      I have a problem with the subtitles when I try to share a video wirelessly directly from my PC to my LG 55SM9010PLA TV. I am not talking about sharing the whole screen (it lags a bit), just the video itself. 
      Sharing the video itself works well, but randomly the TV randomly does not recognise the subtitle, the sub option is not active in the TV menu, and there are no subtitles. It is in the same folder on my PC as the movie (.mkv), with the same name. In case of some movies it works, in case of others not, and I do not see the reasons why.
      First I tought it is becouse the format of the subtitle needs to be ".sub", becouse it worked with one movie. So I have learnt how to convert properly ".srt" to ".sub" - but still no success.
      Then I realised, in the case of another movie ".srt" worked on the TV, so I got really confused.
      I see no logic behind it.  Could you help me, what is the key here, what am I missing?
      Thank you!
       
    • By nkat
      Hello Team,
      I'm unable to play any video  any video on LG TV WebOS browswer. 
      I've tried to play
      link hidden, please login to viewm also, but no luck. I've toggled (on and off) the 'Adpative Javascript video stream' settings in browser but no luck.
      Can any one help on this .?
    • By Kuriko
      Hey, I have 3 NAS (DLNA) successfully connected to my OLED65C97LA since months and from one day to another all three have the same issue. So I must be a bug in LG TV? But I do not know what to do?
      - I can click on all 3 DLNA and its open a choice box for "music" or "image and video".
      - Click on all 3 DLNA for "music" and I get access to this DLNA and see my music files and can play it.
      - Click on all 3 DLNA für "image and video" and I get now only a black screen. I can move the cursor and open menus, but DLNA is black.
      Am I the only one with this problem?
    • By Matt Moran
      Hi
      In the media player, it is quite difficult to see which item is selected.
      Would it be possible to do something to make the selected item more distinguishable like putting a border around it?
      Thanks
      Matt
    • By Kemal Sözüner
      I recently bought a LG TV with WebOS version 8.1 and have a frustrating issue.
      I have a usb disk with all my family photos & videos archive in it. 
      We love to browse through the pictures and videos on big screen.
      But current LG TV media player displays either pictures or videos. I want to see them in the order they were captured.
      It would be great to enable this feature when "Photos & Videos" filter is selected.
       
×
×
  • Create New...