Quantcast
Jump to content

  • 0

Can’t rewind and forward most of videos streaming at LG WebOS with VUZE "Devise playback"


Ngh

Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Nick Payne
      I can stream ABC content using either the iView app on our LG G1 65" OLED, or via the iView Android TV app that is installed on a Chromecast with Google TV that is plugged into one of the G1 HDMI ports. If I stream content using the app on the TV, every few minutes there's a momentary (fraction of a second) interruption to both sound and video. If I stream the same content using the app on the Chromecast, I get no such interruptions. Both TV and Chromecast are using wired Ethernet connections to the same switch, so I can't see that these interruptions are due to a network problem, or I'd see them on both devices. It would seem to be a problem with the app provided on the TV. Other streaming services that we access via apps on the TV (Netflix, Stan, Amazon Prime, etc) do not show the same problem.
    • By Low Grade
      hi, 
      i just need to listen to the audio of certain Youtube videos so is it possible to turn off the screen ?.............this is possible for Live TV though............😀
    • By keshav iyer
      Videos from certain websites are unable to play on browser after latest update to webOS 5.50.55. In the first image there should be a play icon on the video player


    • By Puja aingh
      Dear LG TEAM,       Kindly update my content store because I can't find the HOTSTAR APP AND JIO CINEMA ZEE5 AND SONY LIV   THANK & REGARDS VIKASH SINGH  
    • By NickL
      Hi,
      I recently bought an LG UK6500PLA TV (my first LG), but I have a difficult time streaming content (Wifi connected), e.g. Netflix series is streaming in low resolution.  The router is only 10 feet away from TV (but ethernet is not an option) and uses a 5GH frequency range.
      I have tried making a speed test at fast.com, for both the TV (through the Webbrowser) and for my laptop and iPhone. The speed test for TV showed 2.5 Mbps and my laptop and iPhone showed 110 Mbps. Can there really be such a big difference? I am starting to wonder if this might be a warranty issue?
      Do any of you guys have experience with bad Wifi reception on your LG TV or have any suggestions on how to fix it? 
       
      Br,
      Nick
×
×
  • Create New...