Quantcast
Jump to content

deleting account


talteo

Recommended Posts

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By jquerijero
      The new WebOS Home makes the TV feels more gadget-ty or app-y while the old home feels more like an appliance. Is there a way to get back to the old home view?
    • By Virus17
      Hi all, I have this 4K LG 49UF772V TV which has had this issue since I bought it second hand and I'm wondering if anyone has any idea how it can be fixed as I am looking to sell it.

      The issue: On the LG menu and main home screen + sub menus and programs such as Netflix, there are black squares all over the display which makes it impossible to use. However, the TV works flawlessly when using the display with a HDMI device connected.

      I suspect this could be either a software issue since there's no physical defects with the display itself. The TV has the latest software update running (04.06.25). I've attempted to reflash it and downgrade it but I haven't managed to find a way to do it.

      Also note that only 1 of the 3 HDMI ports work. The other two gives no output when a device is connected.

      I have also carried out a factory reset and this has not made a difference.

      I have attached a short video showing the TV connected to chromecast and the display working as expected and then pressing the settings button yields artifacts/small black squares. + some pictures showing this.

      Thank you in advance! 
      LG_49.mov


    • By BVinDR
      LG 43UQ7590 used as photo display. Put it into Hotel Mode and set IR Operation to Block All. This is to prevent the photo display from responding when I turn my main LG TV in the same room on and off. All OK. Then wanted to turn off Hotel Mode so entered the 1-1-0-5 sequence again. But did something wrong as now the Quick Access settings menu comes up. I can't exit that menu since the remote is blocked. Tried unplugging TV for a day - still the Quick Access menu comes up. Tried inserting a USB drive with updated firmware for the TV but can't select the Yes/No options to continue the update. Is my only hope getting a service remote? Thanks much.
    • By Ieuan Llwyd
      Somehow when I was watching Live TV a menu I've never seen before appeared — I must have accidentally pressed a button or combination of buttons on the remote.
      It appeared below the programme banner (at the bottom left of the screen) and was something to do with a selecting device to control — there were about 4 icons in a row, and one of them was "Set-top Box", but I can't remember what the other options were.
      Having selected "Set-top Box", which is why I remember that option, I now get five icons appearing in a row below the programme banner:
      Start Recording  |  Start Live Playback  |  Recordings  |  Subtitle Language  |  Audio Language
      See screenshot attached.
      The same menu appears if I press the down arrow ᐁ (below the OK button).
      What's driving me nuts is:  1.) I can't now bring up the original 'select device' menu, and  2.)  wondering what the other options are!
      I'm using an LM6300, running webOS 4.9.5-14 (goldilocks2-gympie).  If any other info would help, please let me know.
      Thanks for any help.

    • By Cam22
      I am trying to sign into my LG account on my LG C1 OLED TV. The page will not load. All I get is a constant revolving circle. Please help.

×
×
  • Create New...