Quantcast
Jump to content

  • 0

Can't install or update any app


Dina Ibrahim

Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Roy Brown
      webOS updated, I think to 2023, on my C2 a couple of days ago. Since then the News option on the Sky News app no longer works, instead timing out. The Weather and Climate options still work, though.
      I have deleted and reloaded the Sky News app, but the problem remains.
      Does anybody have any suggestions of what I might try to get this working again, or is this something for LG, or Sky, to fix?
    • By HarryX
      Hi
      I have an existing account with a VPN provider, 
      link hidden, please login to view using the Eddie API on Arch Linux systems. See  . My preference is to install that on the new LG TV I bought recently. Is that possible? If so, how?
    • By Glamma2311
      My tv is acting strangely after there was a software update (sometime between April 10-15,2024)
      randomly turning off and on -- many times within a few minutes remote works some of the time or only certain buttons goes to a colored screen i.e. purple, yellow, light blue with no image just color sudden annoying continuous, high pitch sound like an alarm Checked and reset the cable box and called cable company. 
      Unplugged and plugged tv back in.
      Change the HDMI input
      It is becoming very frustrating. 
    • By OliverRC
      Up until a few days ago my TV and AVR have been working perfectly since I bought it.
      Zero hassles with HDMI and connectivity.
      Then I was prompted to update to the latest software version which I did and now often when I switch HDMI (running on 1) it picks up the device name, CEC works but I get “No Signal”… and then nothing.
      Just stays on “No Signal”. It is almost as if some HDMI handshake breaks and now the driver is in a broken state.
      I’ve found that if I hard power off and power on the device sometimes works but I don’t want to do that every time especially since it’s hard to get to the power.
      This really strikes me as a software issue with the latest update as absolutely nothing else has changed in my setup.
      I’ve tried:
      Different HDMI cables (high quality) Deep colour settings Reset the TV to factory default Different HDMI ports TV
      Model: OLED65G26LA / OLED65G26LA.HFBQLWK WebOS TV Version: 8.3.0.2301 Software Version: 13.30.56 AVR & Devices
      Marantz SR5015 Nvidia Shield Pro PS5
        The setup is the conventional AVR installation as shown in the attached file

       
      Has anyone else experienced this? 
      Is it possible to revert the software update?
    • By Alex
      Automatic Firmware Update
      Press the Home/Smart button on your remote to bring up your launcher bar.
      Click the Settings icon in the top-right.
      Choose the All Settings option at the bottom.
      Choose the General menu from the left.
      Scroll down, near the bottom of the list, and select About this TV.
      From here, make sure Allow automatic updates is checked, and click the Check for updates button.
      If an update is found, follow the steps on screen to download and install it.
       
       
×
×
  • Create New...