Quantcast
Jump to content


  • 0

LG webOS 6.0 update reduced the wifi network speed on 43UJ752T


Question

I am using this LG TV 43UJ752T since May 2018 and I was able to play 4K HDR videos on youtube without any issues. I used to get 40 to 68 Mbps speed if I enable the "stats for nerds" option on youtube app.

But after this webOS 6.0 update.. I am able to see only 12 to 22 Mbps speed and the 4K videos on youtube started buffering a lot. The buffer health is now 2 seconds .. but before it was 8 to 15 seconds.

in my laptop and other devices I am getting 120Mbps speed. There is no problem with my wifi router and I have tried to connect the TV with 5GHz band.. But the wifi speed issue remains same on TV.

Caution: Please dont enable automatic updates on your webOS TV.

Link to post
Share on other sites
  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

2 answers to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By RobNBill
      Since this update the Apple TV 4K can no longer connect to Dolby via HDMI.  Immediately prior to this update - it worked.
      Now, if you attempot to connect and set it to Dolby - the screen flashes the Apple TV screen on and off - it can't stabilze.
      This happened immdeiately after the update.  
      Can I revert back to the prior software?  Or, can you send me a version that does not have this issue.
    • By blaktro
      I just found out B9 tv has only 100mbps ethernet, even tho it should give me at least 80mbps download speed rate. My download speeds are  between 15-20mbps and I dont know why.
      I pluged in laptop with 100mpbs ethernet network card  in the same UTP cable, and it goes to 80mbps at speedtest.net. (my ISP speeds are 300mbps download, 25 upload)
      I use PLEX and the speed does matter.
      Can you tell me what may be the problem, what can I make to solve it?
       
    • By jaculson
      I have a LG TV model: 47LB652V-ZA, webOS version 1.4.0-2523 (afro-ashley). Why isn't Spotify supported for this TV if its from 2014 and it says that devices from 2013 and onwards will be supported
    • By alizadeh
      Hi, 
       
      I was tying to change the settings on our LG TV to enable it for HD channel reception. We found instructions on the net to configure the "area option" in the hidden menu, however, they did not work. So, we thought that we need to change the country group to be able to receive the HD channels. Although we could not change the "country group code" from 20 to an arbitrary number, we change it to 10. After that, we have not been able to change it anymore. It is struck there. I know this is ridiculous, but an LG TV expert who is working in LG customer services told us that I could not change it either and we need to replace the IC. I shocked why with a simple change in one of the TV parameters, everything is got complicated. 
       
      In details, here is the picture of the parameters currently set on the LG TV with the model number of 49LH549V-TD: 
       

       
      Please tell me why I could not set the "country group code" to 20 once again? It is gray meaning that is unchangeable. Any ideas will be appreciated.
       
      Best regards 
      Alizadeh 
       
       
    • By Esteban Díaz
      After recent update my browser changed, now, it looks better and fluid but control play and pause buttons don't work in browser video player anymore.
      Is there a way to fix it? Maybe a downgrade?
      It is really annoying can not play and pause the videos
       







×
×
  • Create New...