Quantcast
Jump to content
  • 0

aspect ratio


devon

Question

Hello my tv is connected to an XBOX one and is in the aspect ratio "16'9" this is not the aspect ratio I would like as it does not fit my tv and makes it all  blurry so I can not read anything and when I go to aspect ratio it give me every other option except "full wide" which is the exact one I need. Whenever I go to click on "full wide" it moves me to the one right underneath it . I do not know how my tv ended up doing this , but it has been like this for almost a week. And whenever I search up how to fix it ,"resolution" is the only thing that comes up and apparently I need to change that but whenever I watch a video on how to do that its either, a newer version of the LG tv or has more options than my tv . Then I have no way of fixing it , I would love some help from literally anyone who knows how to fix this as it is getting quite annoying lol.                                                                                                                                                                                                                                                                                       model no : 26LH2000-ZA                                                                                                                                                                                                                                                                                                                                                                                      product code ; 26LH2000-ZA.CEKGLHO                                                                                                                                                                                                                                                                                                                                                     power ; 100-240V~50/60Hz 1.1A(110W)                                                                                                                                                           (SERIAL NO. :002TZSC29654)            (manufactured : february 2010) 

does anyone know how to fix it                                                                                                                      

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Derek Weselake (WEZ)
      Hey there,  I have had a  OLED55B6P for ten months and I love it but

      I have a problem all a sudden, just today it starts to show a black screen with fire works every minutes if I don't press a button on the remote.

      I have no eco mode on, no power save modes on, TV firmwire is up to date, and tried turning off on and on the tv.

      anyone know how to fix?
    • By LGUSA1
      I have the LG 32LJ57 and can I upgrade from 3.0 to 4.0 on a 2017 model ? IDK why my TV just stop at 3.0 but I want to using 4.0 on a 2017 model! Thanks!!
    • By LGUSERINDIA
      I brought LG LED 124cm 49UK7500  UHD/4K from India to UK. Will the TV support UK TV channels such as BBC and others through a TV Aerial cable or do i need to buy a FreeView box?
    • By lsaadeh1
      Hi all,
      I'm having issues with my lgtv and receiver (Sherwood RD-6506) when turning on my lgtv.
      If I unplug and replug my hdmi cable in it works again but won't start working on its own!
      I've tried disabling quickstart+.. not sure what else I can do...
      TV: OLED55B8STB
      Firmware: 05.40.26
    • By Alfvenwave
      Hi, I'm curious if anyone else is seeing this annoying new behaviour.
      I have my SKY Q box on HDMI1 and have become accustomed to switching back from Netflix (or any other app for that matter) by having HDMI1 assigned to button "1" using the Quick Access feature.  In the last week though, this feature has stopped working properly. If I am in Netflix and I press the "1" button, nothing happens (as expected). If instead I hold down the "1" button to switch to SKY I get a pop up that says this: "Do you want to add Netflix to [Quick Access 1]?".   If I then hold down the "0" button, the 3x3 grid "EDIT QUICK ACCESS" pop-up appears and I can clearly see my SKY Q/HDMI 1 in the top left grid position (button "1")!!!
      If I then switch via the Home button to HDMI1 and remove HDMI1 from Quick Access (via the  EDIT QUICK ACCESS pop up), I can then re-add it by holding down 1 or from within the pop-up. Now, if I go into Netflix and then hold down 1, my TV does (correctly) switch to HDMI1. Hurrah! If however I turn my TV off and back on, then go to Netflix, then hold down "1", I am back to square one with the question "Do you want to add Netwflix to [Quick Access 1]?"......Grrrr!!!
      I have tried switching the TV off at the wall, leaving for 10 seconds and repowering, which doesn't fix the problem (I don't believe WebOS reboots when you do this). LG appear to have made it a practical impossibility to reboot WebOS via anything other than a factory reset which I don't really want to do as it'll take me too long to get all my settings back to where I have them now. Some blogs suggest that the "User Licence agreement" setting can be changed which forces a reset from within the General tab but I don't see this on my TV (guessing that WebOS interface has changed).
      Anyone have any ideas? 
      Rob.
       

×
×
  • Create New...