Quantcast
Jump to content

  • 0

Problem with streaming on TV after update to new version 05.30.10


soheil rayatdoost

Question

1 answer to this question

Recommended Posts

  • 0
20 minutes ago, soheil rayatdoost said:

Hi,

 

I update MY TV WebOS last night  (Version 05.30.10)), then I cannot stream from my Android phone anymore! It worked perfectly with the pervious version.
Do you know if LG fix it or I should downgrade to the previous version? 
How can I downgrade it?

Just turn off the Airplay option that LG recently added, then it works :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Roy Brown
      webOS updated, I think to 2023, on my C2 a couple of days ago. Since then the News option on the Sky News app no longer works, instead timing out. The Weather and Climate options still work, though.
      I have deleted and reloaded the Sky News app, but the problem remains.
      Does anybody have any suggestions of what I might try to get this working again, or is this something for LG, or Sky, to fix?
    • By Stuart GIBSON
      I have a 48" OLED (Model: OLED48A26LA).  after updating to software version 13.30.61 the Sky New Live feed just displays "There was a problem with this video [timeout]".  It worked perfectly before the TV software upgrade.
      Ive reinstalled the Sky News app but still doesnt work.  wifi etc is all ok.
      Any ideas?  
      Stuart
       
    • By Alex
      Automatic Firmware Update
      Press the Home/Smart button on your remote to bring up your launcher bar.
      Click the Settings icon in the top-right.
      Choose the All Settings option at the bottom.
      Choose the General menu from the left.
      Scroll down, near the bottom of the list, and select About this TV.
      From here, make sure Allow automatic updates is checked, and click the Check for updates button.
      If an update is found, follow the steps on screen to download and install it.
       
       
    • By Burkey
      hi all. new to this but really stumped!!! i live in ontario canada and have been using cogeco cable for internet and tv. it got way too expensive so i cancelled both and switched to bell 3.0 which is at least 3 times faster and we have no tv package, so we are just streaming everything for 1/3 the price!!!!!  i signed up for a couple of sports sites, tsn and sportsnet + so i can watch hockey playoffs and other sports.  tsn works just fine on the tv.  however, sportsnet + says that i have to have web os version 89 or higher.  i found my tv, which is a 2023 version, is only version 87!!! i chatted with tech support and they were no help.  anybody got any ideas as to what i can do for this???  no auto software updates for it and nothing on the lg app store.  quite confused how a 2023 model is not up to date, or sportsnet+ is that far ahead and not backward compatible>>>
      thanks to anybody that answers.
      dave
    • By Tsmt
      Hello,
      I have a problem with the subtitles when I try to share a video wirelessly directly from my PC to my LG 55SM9010PLA TV. I am not talking about sharing the whole screen (it lags a bit), just the video itself. 
      Sharing the video itself works well, but randomly the TV randomly does not recognise the subtitle, the sub option is not active in the TV menu, and there are no subtitles. It is in the same folder on my PC as the movie (.mkv), with the same name. In case of some movies it works, in case of others not, and I do not see the reasons why.
      First I tought it is becouse the format of the subtitle needs to be ".sub", becouse it worked with one movie. So I have learnt how to convert properly ".srt" to ".sub" - but still no success.
      Then I realised, in the case of another movie ".srt" worked on the TV, so I got really confused.
      I see no logic behind it.  Could you help me, what is the key here, what am I missing?
      Thank you!
       
×
×
  • Create New...