Quantcast
Jump to content


  • 0

OLED65B7A suddenly has strange pixelation on WebOS interface and app interface only


Question

As of a few days ago, my OLED65B7A started showing strange pixelation on the WebOS UI. My Directv that is plugged into the HDMI port shows just fine but using the WebOS UI to scroll through apps or look at the settings, or even inside apps like Netflix or Prime, etc., the strange pixelation occurs (once a Netflix/Prime show starts, it's fine). It's as if the front interface layer or something is broken but not the main viewing screen/area?

Does anyone know what is going on? I've reset the TV to initial settings and ran the Pixel Refresher.

Pictures attached.

20201216_201609.jpg

20201216_201722.jpg

20201216_201846.jpg

20201216_201653.jpg

20201216_201627.jpg

Link to post
Share on other sites
  • Answers 4
  • Created
  • Last Reply

Top Posters For This Question

4 answers to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By majorusa
      Please post here firmware number for your WebOS set including your country or the country where you downloaded the firmware and the model of your tv set:
      - 3.23.24 - Romania- 47LB730v
      - 3.23.34 - Romania -47LB730v - 21.08.2014 by USB
      - 4.30.09 - Romania - 47LB730v - 29.08.2014 - OTA
    • By Khamikaze
      Hi Everyone,
       
      OK, so what does it take to have full Chromecast support in LG TVs (webOS)?
      a. Either builtin support.
      b. Via webOS app.
       
      The goal / use is simple as any other Chromecast device / TV: be able to say to "hey Google, play this video/music from service-X to LG-TV".
       
      Looking forward to good news and your thoughts.
       
      Thanks,
    • By Siham
      I have LG smart TV i activated prime video app and I found for all movies  there is no Arabic subtitles , while in phone app the Arabic subtitles for the same movies are there, so why app in smart TV has no Arabic subtitles ?
      and how i can fix this if it is related to TV sittings?
       
       
    • By Spencer Cook
      I Bought a 
      link hidden, please login to view after having massive hassles with a Philips TV and BBC iPlayer, ITV player etc.
      A friend recommended LG, so I bought one. NOW I find while you have iPlayer, ITV, Ch4, Ch5 players AREN'T available for my 2020 edition TV.
      Is this going to be resolved or will I be returning the TV?
    • By Guy Paskar
      Hello,
       
      I have followed the guide on 
      link hidden, please login to view and it worked well on the first time. after a while I could not connect to the TV anymore. I have deleted the TV from the device list and tried again and got "ares-novacom ERR! ares-novacom: Error: Failed to get ssh private key" I reset the TV to original settings and tried again and still getting the same message. 
      TV is connected via wifi keyserver is on dev mode is on.
      I tried via cli, IDE and beanviser and nothing is working.
      Please help me out here.







×
×
  • Create New...