Quantcast
Jump to content


Recommended Posts



  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Satya_
      Software version 05.30.10 default web browser just updated and the address bar appear on the top of the screen which bother me a lot while playing a video please add a Full screen option to it
    • By kencho yeshay
      I recently purchased LG commercial TV UTc640s (Asia) and found out that content store is missing and thus can’t even run a simplest application such as Netflix, is there any way we can update firm ware or something to add the content store or am I stuck with that very expensive smart box, that can’t even run a Netflix ? Kindly help please. 
    • By Mahendra Chowdary
      I've LG GX OLED which is the best tv in market yet it doesn't stream 4k HDR content in Disney plus hotstar.... But in all other platforms Disney plus hotstar is streaming 4k HDR content... Why not on WebOS.....? 
      By the way I've Disney plus hotstar premium subscription waste of money for taking that...
    • By lgoledtv
      After updating to the latest web browser with new user interface on LG C9, subtitles on all streaming websites disappears every 2-3mins.
      Video continues to play without subs. The subtitles will re-appear if I move the magic remote but disappears again after 3mins.
      Should be a widespread issue as it's also happening on Youtube.com videos with subs. Un-related but Play/Stop button on magic remote also stop working on the new browser.
       
    • By alebabai
      After updating to the latest web browser with new UI, closed caption subtitles on ALL websites video including Youtube.com disappears every 2-3mins. Video continues to play without subs and subs will re-appear if I move the magic remote but disappears again after 3mins.
      Model - OLED55B8PLA
      WebOS - 4.3.0.9604
      Software version - 05.30.10
      Here is reddit post about this https://www.reddit.com/r/OLED/comments/npud6a/new_updated_web_browser_video_subtitles/







×
×
  • Create New...