Quantcast
Jump to content
  • 0

LG webOS Banner


Lao Rodriguez

Question

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0

Think this is due to the most recent update, happened to me also, go to settings additional settings there is now an option to disable auto Home display.  It’s All settings General  additional settings Home settings disable Home auto launch  let me know if that works.....LG had no idea how to help I found this on a forum 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...