Quantcast
Jump to content
  • 0

LG webOS Banner


Lao Rodriguez

Question

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0

Think this is due to the most recent update, happened to me also, go to settings additional settings there is now an option to disable auto Home display.  It’s All settings General  additional settings Home settings disable Home auto launch  let me know if that works.....LG had no idea how to help I found this on a forum 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Alex
      All LG TVs with webOS 4.0 or higher (2018 - current models)
      Sign up for Paramount+ on your LG TV
      You can sign up for Paramount+ on your LG TV with these simple steps:
      Launch the Paramount+ app, and select "Sign Up".  You'll see an access code displayed on your TV screen.  Visit paramountplus.com/lg on your computer or mobile web browser, and enter your access code, then click "Activate". Choose a subscription plan, then click "Continue."  You will be prompted to create a Paramount+ account, or if you already have one, sign in. Enter your payment information, then click "Start Paramount+."  You'll see a confirmation screen, and you can return to your TV to stream Paramount+. Stream Paramount+ on your LG TV (existing subscribers)
      Once you have added the Paramount+ app, there are two ways to sign in:
      On your TV Go to Settings > Sign In.
      Select On my TV. Enter the email address and password you used when subscribing to Paramount+ and select Sign In. That’s it!
      On paramountplus.com
      Go to Settings > Sign In.  Select On paramountplus.com.
      You’ll be presented with a website and a code. Make a note of this code—you’ll need it for the next step.
      Visit paramountplus.com/lg on your computer or mobile device, enter your activation code, and select "Activate". If you’re not signed in to Paramount+ on your computer, you’ll need to do so here. 
      Your screen will refresh, and you can start streaming on your LG TV.
      Read more here: 
      link hidden, please login to view
    • By lsaadeh1
      Hi all,
      I'm having issues with my lgtv and receiver (Sherwood RD-6506) when turning on my lgtv.
      If I unplug and replug my hdmi cable in it works again but won't start working on its own!
      I've tried disabling quickstart+.. not sure what else I can do...
      TV: OLED55B8STB
      Firmware: 05.40.26
    • By kingfelix
      When you run a search, there is a "web" button that lets you view results on the web. This opens a mini web browser which defaults to having explicit results shown. This make is too easy -- even for a child -- to accidentally or purposefully have the TV screen filled with sexually explicit content.
      There needs to be a way to disable or control with a PIN the ability to see search results on the web.
      OR
      the browser that launches the web results needs to be defaulted to HIDING explicit results
    • By Cookie112
      Hello,
      I have a ThinQ LG TV, and there is a feature called 'Home Dashboard'. For some reason, when the TV is turned on, it opens HDMI 1 instead of the Home Dashboard.
      Is there a way to make it so that the dashboard opens by default instead of the HDMI?
    • By Ginger 1969
      I have 3 different lg tv’s and am getting the same problem on all three. I have them linked to echo dots which works great till you ask it to turn off the tv. Once the tv is turned off, the Wi-Fi signal is lost and therefore you can’t ask echo to turn it back on. What you have to do is, turn the tv back on using the remote, then go in to settings and reconnect the Wi-Fi. I have searched the forum to see if others have had this problem and can’t find anything, hence posting this thread.

      I have searched the net and watched dozens of vids on utube and tried every suggestion offered, except taking the back off the tv and straightening the cables.

      I’ve tried: date and time, changing countries and back + turning off auto location, resetting tv, resetting hub, modem and mesh, turned off quick start, turned off simplink, turned tv off, unplugged tv and maybe a couple more I’ve forgotten, all to no avail. 

      Any ideas????

×
×
  • Create New...