Quantcast
Jump to content


  • 0

Sound goes off fleetingly every few minutes LG TV OLED65B8PTA


Question

  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

2 answers to this question

Recommended Posts

  • 0

@Vikram Sud Is the issue with the internal TV speaker, or with an external AV amp (AV Receiver) or sound-bar?

Does it do this on all channels, or one particular channel?  When it happens, do you have to do anything, or does it return to normal volume on its own?

Do you have any other devices attached to the TV via HDMI or SCART/PHONO/RCA leads, or any USB devices? If so try removing them if not in use.

Do you have any Home Automation active (such as Amazon Echo, or Alexa, Google Home etc.), that might be able to control the TV in any way?

Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Jeff Finnan
      I am not sure what the  band of choices  that pop-up when the TV is first turned on and now an addition band of smaller choices now appears above the first band. Is there a way to turn off the appearance of all these bands at start-up? Sometimes they disappear right away, sometimes not. Is there a way to stop these start-up choices?
      Thanks,
      Jeff
       
    • By JigB
      As of a few days ago, my OLED65B7A started showing strange pixelation on the WebOS UI. My Directv that is plugged into the HDMI port shows just fine but using the WebOS UI to scroll through apps or look at the settings, or even inside apps like Netflix or Prime, etc., the strange pixelation occurs (once a Netflix/Prime show starts, it's fine). It's as if the front interface layer or something is broken but not the main viewing screen/area?
      Does anyone know what is going on? I've reset the TV to initial settings and ran the Pixel Refresher.
      Pictures attached.





    • By Kuriko
      Hey, I have 3 NAS (DLNA) successfully connected to my OLED65C97LA since months and from one day to another all three have the same issue. So I must be a bug in LG TV? But I do not know what to do?
      - I can click on all 3 DLNA and its open a choice box for "music" or "image and video".
      - Click on all 3 DLNA for "music" and I get access to this DLNA and see my music files and can play it.
      - Click on all 3 DLNA für "image and video" and I get now only a black screen. I can move the cursor and open menus, but DLNA is black.
      Am I the only one with this problem?
    • By Pankaj tripathi
      Hotstar not able to open in my LG webos tv
      It was working fine till 3 march 2021.
    • By Ahmed. Egypt
      My TV was have these important app for me shahid and watch it 
      But sudnly they disappeared and after call local support center they reply your model not support how
      My model6500LF42 
  • Similar Tagged Content

    • By hellojavad
      Hello guys
      I can't play Dolby atmos in TrueHD format when playing from hard drive after I update my firmware and only DD+ is playing.
      I reset my device also but nothing changed.
      any Idea what to do?
    • By AsbjornDam
      Hello There,

      My tv keeps increasing the volume. It differs by how much some times it jumps from 10 (my standard) to 11, sometimes to 14 and a lot of other random numbers between 10-100, it appears on the screen and the number increase in speed as someone is pushing a remote.

      Some facts from my situation:

      - I know it is not my own remote, as i've tried removing my remote batteries.

      - Theres no one on my network, except me.
      - It tends to happen more and more, the longer the tv has been turned on.
      - If i put my TV on standby, it turns on the next time it increases the volume. (This is not happening if i press the volume button on my magic remote, BUT it does happen when i use the joystick beneath the screen)
      My TV model is LG UF772TV and i currently run on webOS 04.25.85
      i hope someone knows what to do, as it is seriously annoying.

      I dont have warranty anymore.
      If you have any questions, just shoot!

      Best Regards

      Asbjørn Dam
       
       
    • By Youssef Mohamed
      My version is 4.10.4 which says it's the latest to my uhd tv .. I have a problem that picture is faster than sound and I only have option to increase the amount which make it worse .. anyone knows a way that the siftware gives me an option to make this value like -5 or something to have correct lip sync ?
      I use internal speakers.

    • By RFino
      I recently purchased a second remote (LG AN-MR650A Magic Remote Control ) so both my wife and I have a remote to control our OLED 55B7A TV.  However, when I paired the second remote then the first remote no longer controls sound.  Both remotes appear to have other functionalities but the sound control only works with one remote.  Any ideas on how to resolve this issue? 





×
×
  • Create New...