Quantcast
Jump to content


  • 0

Sir my lg web os 5.30.65 new update send me


Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Popular Days

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Nagesh
      Hi. There seems to be a problem with the hostar+Disney app. It’s shows a play back error. I tried everything from restarting tv to uninstalling and reinstalling the app.  Still it shows PI 6002 NAS ERROR
    • By Shantanu
      Shifted base from UAE to India, how does one change the country to India? I am not able to install the hotstar app on my OLED55B7V 
    • By lgoledtv
      After updating to the latest web browser with new user interface on LG C9, subtitles on all streaming websites disappears every 2-3mins.
      Video continues to play without subs. The subtitles will re-appear if I move the magic remote but disappears again after 3mins.
      Should be a widespread issue as it's also happening on Youtube.com videos with subs. Un-related but Play/Stop button on magic remote also stop working on the new browser.
       
    • By Marko D
      Subtitles as well as all html elements beside video disappear on every website after 2 minutes. The only way to bring them back is to activate cursor with magic remote. This started happening around the beginning of July when new LG browser update rolled out. I managed to get around this by resetting TV to factory settings and evading browser update. This worked until 23rd of July when Web OS update came along . Thinking that problem might be solved i installed it. Turns out this update just integrated this browser error into the OS and now even after resetting to factory the problem cant be avoided. LG had just made the error which could be evaded by downgrading browser mandatory instead of fixing it. This is disgrace. If I had a company with 5 employees the update with error would have never entered circulation and even if it did I would not issue another update which would make error impossible to evade. LG has only billions of dollars and tens of thousands of employees and they do not notice such a major problem even after they have been informed by the users.
    • By Steve V
      After updating web browser in my 55UM7450PLA TV not working at all. When i  click on it my browser doesn't come up, nothing happens and return me to live TV.
      I have no idea what to do.  Anyone knows what I can do to fix this? 
      Thank you in advance.







×
×
  • Create New...