Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

pczwiebel

WebOs no factory settings

Recommended Posts

Hi guys, 

my LG lb652V has serveral buggs and i want to get back to factory settings. Everytime i go to the menu and choose the factory settings, the TV do a reboot change my TV list to Cable and thats it. No apps deleted, no first install assistant, no settings are reseted. Then i used anymote, to do an INSTOP reset, i checked the service menu, and so on. I cant reset my TV, what should i do anymore? The TV has the newest firmware 05.05.70 so i can´t downgrade anymore, i tried it several times. I dont know what to do now, has anyone an idea?

Sorry for my bad english, im german.

Share this post


Link to post
Share on other sites


The reset will only reset using the current firmware, not the original or earlier.

Try unplugging the power cable from the wall for at least 5 minutes and then check the TV

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics



×
×
  • Create New...