Quantcast
Jump to content
  • 0

Hotstar language issue


ANAND YADUVANSHI

Question

  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

3 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Squooft
      Samsung, Sony, Apple TV, and many other competitors have the Steam Link app. It was available for Android TVs that had access to the Play Store. 
      When I set up my new LG OLED TV and realized WebOS doesn’t have access to Steam Link, Moonlight, or another comparable app, all I could think was “I wish I stuck with Samsung when upgrading to OLED.”
    • By informatiko
      It would be amazing to be able to use the Philips HUE and synchronize the lights with the video and audio of the LG TV.
      Thanks
    • By David Prado
      I output the sound from my LG 75UJ657A to external speakers through a bluetooth connection, but it doesn't automatically connect to the bluetooth device when I turn the TV on. Whenever I cycle the TV off and, then, back on, the TV asks if I want to connect to the bluetooth device, and I have to select "yes" with the remote. My smart phone automatically connects to all the bluetooth devices I've set it up with. When I start my car, my phone connects automatically to the car stereo/phone system, and it does the same with other bluetooth speakers I have. This is what I want my TV to do.
      How do I get my LG 75UJ657A to automatically connect to the bluetooth device I've set up with it?
    • By Kraftwerk
      I am on Webos 4.40.18 and the YouTube app got totally messed up after the last update. Even if it's installed, when trying to open in the content store I get a message saying that it's not available for the region of the TV. When opening the app, the entire content gets stacked up in one single tile. Nice testing before releasing an app to Production. Is there any direct way to send this bugs to the developers? Probably it will take days or weeks to fix. Keep doing this great job... 


    • By Sunny
      Youtube App is showing the list of videos but some times not opening the video and the screen is blank. I tried reinstalling the app and it worked for some time and faced the same issue. I also tried clearing the cache as well, still the issue persists. Can any one had the solution for it?



×
×
  • Create New...