Quantcast
Jump to content


no audio when increasing playback speed on browser on any player


Recommended Posts



  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

On 3/19/2020 at 11:21 PM, Saad Zaman said:

On any website - when i increase the speed of the video, the audio stops

Tried this on many sites. including Youtube , Dailymotion, openload etc 

I believe this behaviour is by design, because the audio stream would be unintelligible gibberish at other than the normal speed. I think if you try this on a PC or Laptop using the same sites or players, you will get the same result - no audio output until you go back to normal speed. Most folks use the "higher speed forward" as a skip forward, and would not normally expect any audio anyway.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By [email protected]
      I have a couple of LG OLEDs in shared spaces, with external speakers, one via optical and the other via analog jack (confusingly named headphones). Whenever bluetooth headphones are used and then disconnected, the TV reverts to "internal" terrible audio. For non-technical people this is permanent. Do I have to train everyone to select the device from the long list or can I set a default?
       
    • By Marco Coletti
      TV OLED48CX3LB
      Please, pretty please, make it possibile to listen at the same time through HDMI ARC and some other output that can feed an headphone.
      I have a wireless headphones system that has got both an analog and a digital optical input, yet I am forced to choose headphones or HDMI ARC, but not both.
      There is the option [Wired headphones + Internal speakers], but why should I prefer internal speakers over my 5.1 surround audio system?
      Ideally the audio output menu should be a checklist rather than a list of radio buttons.
    • By jikhead
      I'm not getting any audio from the apps via the HDMI via ARC connection to my receiver.  This occurred two weeks ago and was unable to resolve it, but ironically there was new firmware released that same day for my B6 (3/31/17) and this fixed the issue.  However, now I again can't get it working after a TV reset and tinkering with the audio settings again.  I tried to load the firmware again, but it appears this is not possible to forceable load the same firmware.
    • By lgoledtv
      After updating to the latest web browser with new user interface on LG C9, subtitles on all streaming websites disappears every 2-3mins.
      Video continues to play without subs. The subtitles will re-appear if I move the magic remote but disappears again after 3mins.
      Should be a widespread issue as it's also happening on Youtube.com videos with subs. Un-related but Play/Stop button on magic remote also stop working on the new browser.
       
    • By alebabai
      After updating to the latest web browser with new UI, closed caption subtitles on ALL websites video including Youtube.com disappears every 2-3mins. Video continues to play without subs and subs will re-appear if I move the magic remote but disappears again after 3mins.
      Model - OLED55B8PLA
      WebOS - 4.3.0.9604
      Software version - 05.30.10
      Here is reddit post about this https://www.reddit.com/r/OLED/comments/npud6a/new_updated_web_browser_video_subtitles/







×
×
  • Create New...