Quantcast
Jump to content

YouTube


Recommended Posts

When I first got my television, which was roughly 5 years ago I was able to connect to my LG television when watching video’s etc from the iPad. I clicked on the symbol on the iPad and then it would’ve connected to the tv. Now I cannot do that and the YouTube app has also disappeared from the LG television. Would any of you have the answer to this? 

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By ROSSMAN
      I am creating a streaming application, where user can access a list of mkv files from my server, Mkv is not supported in web browsers and it is not loading properly within my webOS web app.
      I cannot modify my files to another video format.
      Is there a native player for LG WebOS that I can embed into my web application ?
      Is there any video player with web sdk to play mkv on a smart tv.
      Ps: my videos are working well on chrome, as for Firefox or Safari, it tells me that the format is not supported.
    • By lgoledtv
      After updating to the latest web browser with new user interface on LG C9, subtitles on all streaming websites disappears every 2-3mins.
      Video continues to play without subs. The subtitles will re-appear if I move the magic remote but disappears again after 3mins.
      Should be a widespread issue as it's also happening on Youtube.com videos with subs. Un-related but Play/Stop button on magic remote also stop working on the new browser.
       
    • By SS1003602
      I have recently shifted from UAE to India. I have 55" LG 3D smart TV model no. 55UB8301. My problem is 1. I can not change country from UAE to India in settings -Country option because India is not available in the list.
      2. I can not download any app which are normally available in Indian smart TVs like Hotstar/Sonyliv/Amazon prime etc.
      3. In screen mirroring option using my Android phone, I can play any video stream from mobile to smart TV BUT only Amazon prime videos are not played. 
      Can anyone help me for above issues...?
    • By Rob Infantino
      We have two LG OLED TVs. WebOS appears differently on each. And we are able to download the Paramount+ app on one TV, but not on the other.
      OLED65C7P (older) running software version 6.00.25
      WebOS TV Version 3.9.0-62709
      Does not allow the Paramount+ app to be installed
      OLED65C9PUA (newer) running software version 5.10.25
      WebOS TV Version 4.9.3-5340808
      Allows the Paramount+ app to be installed
      How can we get WebOS to appear the same on both TVs?
       
    • By majtemp
      Hello,
      After updating my LG TV to the latest firmware I saw a new option:
       It is "Bluetooth Speaker Volume":
       

       
       
      Before this update, I used to connect to my Bluetooth headphones quicker because the option "Connect" was the FIRST OPTION.
      Now It is the second option and I have to press down every time to highlight "Connect".
       
      Why replacing "Connect" with this disabled option "Bluetooth Speaker Volume" ?!
       
      This is annoying because my TV fails to detect my headphones automatically so I have to go to this menu every day and select "Connect" manually. ☹️
      Making "Bluetooth Speaker Volume" the first option just made this process more annoying because now I have to press more buttons.
       
      My simple request is:
      Make "Connect" the first option.
       
      Thanks.
       
       

×
×
  • Create New...