Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Stanley Nishanth

Bluetooth - Dual Audio Request

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Ian Mikutel
      Just purchased a new C9 65" and when playing YouTube videos at any speed faster than 1x on WebOS, the audio in the video distorts. A friend confirmed the same on his LG. Is this a known issue, any workarounds, or anyone we can notify on WebOS team to help address?
    • By ciponne
      Hi all!
       
       
      I have a LG 42LB630V, with the latest firmware installed.
       
      I want to know if it is possible to change the audio language, for a mkv file that has more than an audio language and how to add external subtitles. Those embeded in mkv files are running ok.
       
      Thank you, 
      Cipria
    • By saurabh jain
      Please provide hotstar app on my WebOS tv. I couldn't find app in LG content store Details below:   WebOS TV 43UH750T-TA Software version 05:50:80 Web OS TV version 3.3.4-4217 dreadlocks-dharug  
    • By ricecooker
      This is a brand new set, first 2 days was fine. Today after an update, I would play a youtube video and audio drops out totally after around 5 mins in. Video still plays, just no audio. Also happens when watching amazon prime. Also sometimes on amazon prime it just crashes and brings me to HDMI 4 screen (I got a nintendo switch plugged in there, but not turned on). It's frustrating to say the least, could someone please help me with this?
    • By Bogan Silver
      Hi
      I am trying to stream and display my favorite song collections on a smart TV, all failed. I had previously used samsung s3 to connect via bluetooth, but when i used iphone x to connect, the system reported an incompatible error. Can someone tell me why the connection was not successful? Here are the songs I want to play on my TV: 
      link hidden, please login to view
      Thanks in advance  
  • Similar Tagged Content

    • By btbam
      Hello everyone,
      I recently bought a LG 32LM6300PLA Smart TV. I have a bluetooth headset and I'd like to use it as an audio output for my TV but when I try to pair it to the TV, the TV simply doesn't find it.
      I'm new to the LG smart TVs world so I'm wondering if  my TV can be paired just to compatible devices, and if yes, what kind of devices can I pair?
       
      Thanks everyone.
    • By Ed Kimbrough


      I have a LG 65UM7300 2160P.  I have some Resound Bluetooth hearing aids that are connected but I can't play them and an optical Soundbar or the TV speakers at the same time so that my wife can hear it while I'm listening with my hearing aids.  I hope somebody has been able to do this consistently.  Mine works once in awhile.
    • By Neptoon
      Has anyone else experienced this and found a solution?
      I'm watching my LG OLED55C8 connected via Bluetooth to a simple/small JBL Charge4 speaker. Sound output on the speaker is delayed by a few seconds, I see an actor speaking on the TV and the words come out seconds later on the speaker. Friends have told me that there should be a simple setting to handle this but I'm unable to determine where it is on WebOS. I don't really need a more involved soundbar and cannot connect this speaker to the TV directly. Any ideas? Thanks! 
    • By Ian Mikutel
      Just purchased a new C9 65" and when playing YouTube videos at any speed faster than 1x on WebOS, the audio in the video distorts. A friend confirmed the same on his LG. Is this a known issue, any workarounds, or anyone we can notify on WebOS team to help address?


×
×
  • Create New...