Quantcast
Jump to content

  • 0

YouTube TV restarting


Denkay

Question

Model 55UM7300 has been exiting shows that we’re watching requiring us to restart them again. This happens when shows are in the Library or if we pause a show while watching it Live. 

We do NOT have this issue on the OLED65C9AUA that we bought at the same time at Costco on 12/1/19. 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I've had this same problem with my two newer LG TV's. A 6 month old LG TV does not have this issue . I have done extensive testing trying to find a pattern and/or the "trigger" to reliably duplicate the problem but it seems to happen completely at random.  I have also have the same issue while viewing on my Android phone and casting the program to the same TVs. 

Sometimes the problem happens not at all during a program, other programs require multiple restarts, again totally at random.

I have been in email communication with YuotubeTV technical support on and off since 10/15/19 providing feedback, my testing results and tv error logs.  I receive only thanks yous and "we're working on it"  and "please be patient" in return. 

Also note there were many people here in the LG forums with the problem however the thread has mysteriously disappeared.

I strongly suggest anyone else with this problem comments on this thread and contacts both YoutubeTV and LG support to make them well aware of the problem.

Link to comment
Share on other sites

  • 0

I should mention,  while I have the pause and exit problem, my bigger concern is the program will crash while watching and revert back to either the program guide screen if live tv or the show's  library screen if viewing originated from there. 

I have put up with it for awhile accepting it as a program qwerk until it happend 3 hours into a live NASCAR race with 2 laps remaining. By the time I was able to launch the program again I had missed the end of the race 😢

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Nick Payne
      Since the latest update to the Binge app on my LG G1 OLED, whenever I try to watch any program on Binge, about every ten minutes or so the app puts up a message on screen saying that it needs to restart to recover memory, and then restarts. And when I go back to the program, the app doesn't remember how much of the program has already been viewed, and starts again from the beginning - I have to fast forward through it to get to the correct point.
      None of the other streaming apps I use on the TV - Netflix, Prime Video, Stan, Apple TV - have any such problem, and if I switch to viewing using Chromecast with Google TV, which has the Android Binge app installed on it, I can stream programs from Binge without any such problem.
    • By JonoW
      Has anyone else had the same problem as me regarding the 'like' button on the YouTube app on my Oled77g7v? There is a thumbs up button and a thumbs down button for each video. These icons are supposed to be just an outline unless you click on them and then they fill in to show you have selected them. However, this no longer works on my TV. It is as if you never clicked. In fact, the 'like' icon is always pre_filled, no matter what I do. This used to work properly and it still works correctly on a Sony TV I have. Any ideas would be very welcome! 
    • By Lee Magee
      I just purchased the LG UHD 43UP76 advertised as real 4k however the YouTube App is running at 1080p.  Which means 4k content is downsampled to 1080p then reupsampled to fit the 4k pixel grid and the image quality is awful.
      i assume WebOS runs at 1080p and simply upscales to 4k on low end 4k TVs, this same with high end TVs??
       
       
       
       
    • By David Joseph
      Since the start of this month using youtube is just hectic after one music its followed by an add, try watching something its like watching a series of ads, kindly add something on the web OS to manage this or if anyone has a solution kindly share 
    • By Miroslav Tuhársky
      Hello, I have LG OLED CX and recently the Youtube app has incorrect geographic data- CH. I am from Slovakia, the TV has never been to Switzerland. Nor physically, nor virtually (VPN). I am getting CH ads, which I dont mind so much, but I am afraid of possible in app geo restrictions.
      I already tried everything, even resetting the TV to default.  No other TV app is affected.
      Anybody please advise.

×
×
  • Create New...