Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Sal Gomez

VUDU app instability

Question

Is anyone else having issues with their VUDU app holding it's connection during movie playback? My app regularly has to rebuffer or it asks me to switch to SD. This only happens with VUDU. Netflix, Amazon, HULU or any other movie app all play fine with no issues whatsoever. I've tried to uninstall the app and download it again but still the issue persists. Any ideas? 

  • Like 1

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By svsrama
      Hi,
      I have my LG 4K Smart TV -Model : 43UJ632T.
      I could not able to use the Wireless Keyboard ( Logitech K230) with Builtin Apps like Youtube, Amazon Prime or in Netflix to search. I could able to use only thru Magic Remote. 
      But the same Keyboard is working fine in Google Movies & SunNXT apps.
      Could you please help me in fixing the same.
      Thanks,
      Sriram.
    • By TMOSteel
      If anyone is still experiencing issues with the webOS Disney+ app (and I suspect many if not all of us still are) such as the lack of 4K support, 5.1 audio support, or as in my case with the 86UH9500, both, please see LG's response to my inquiry into these issues:
      We appreciate you for patiently coordinating with us regarding the current application status of your LG 86UH9500 TV, Xxxxxxx. It is our goal to ensure that you are able to utilize your LG product at its fullest potential so let us assist you with your inquiry today.

      In response to this, according to the specifications of the unit, the LG 86UH9500 TV has been designed with a 4K UHD and Surround Mode feature. However, if the Disney+ app is the only application that does not output surround sound, please be advised that both the content being played on the TV and the applications should also support this feature as well. This case on the capability and support made by the developers of the Disney+ Application needs to be raised directly to them so that they can make the necessary updates on the programming and utilize our TV’s 4K UHD and Surround Sound features that are already available in our OLED Television. You can reach Disney+ Support Line at 1-888-905-7888 for additional support and assistance.
      So, as expected, LG is pointing the finger at Disney to resolve these issues.  This makes sense as my inquires into the availability of the Disney+ app from LG before the launch directed me to reach out to Disney+ as they, not LG, are responsible for it. 
      So if any of you out there have Bob Iger on speed dial, can you give him a ring?
      Thanks!
      (PS yes, LG incorrectly identified the UH9500 as an OLED model when its an LCD, but I'll let it slide)
       
       
       
    • By Ramesh003
      Amazon music app which is recently launched  is not working. Keep on refreshing and failed to open. Please fix this.
    • By Rosefay
      Hi
      how do I get Ten Play catch up tv  on my new LG55UN7300PTC??
      Can get ABC IView  9Now  SBS & 7 (Seven) but not 10 (Ten) must be something simple I am not doing
    • By Ian Mikutel
      Just purchased a new C9 65" and when playing YouTube videos at any speed faster than 1x on WebOS, the audio in the video distorts. A friend confirmed the same on his LG. Is this a known issue, any workarounds, or anyone we can notify on WebOS team to help address?


×
×
  • Create New...