Quantcast
Jump to content
  • 0

Bluetooth & Google Assistant Connection problems


Ian Wale

Question

Unable to make Bluetooth connection between TV and mobile phone. Phone shows LG Tv but will not pair with it? TV is OLED55B9PLA.

Unable to connect with Google assistant to access my Google diary,  message indicates that device not connected but I am unable to resolve issue. Weather info works fine?

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Are the tv/google home on phone, both on the same Wi-Fi channel?

I found, with the Google assistant, any previous entries in your calendar will not be recognised. I had to re input diary dates verbally to Google for new diary entries, it then recognised them and worked ok. 

  • Like 2
Link to comment
Share on other sites

  • 0
4 hours ago, Tinks said:

Are the tv/google home on phone, both on the same Wi-Fi channel?

I found, with the Google assistant, any previous entries in your calendar will not be recognised. I had to re input diary dates verbally to Google for new diary entries, it then recognised them and worked ok. 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Priyag
      Hi,
      Iam unable to see bigg Boss in Hotstar appsince morning error showing as "PI 6006 NAS".
      Iam using LG webOS TV UM7780PTA.
      Please rectify it as soon as possible.
    • By coyote
      I want to control my C1 with my Google Home speakers, but my Android LG ThinQ app is not sending the correct info to my Android Google Home app to link the ThinQ service.  
      When I try, the error message says "No devices were found in your LG ThinQ account".  However, the ThinQ app is signed into my account and successfully controlling my C1.
      Google Home support and I think the issue is with the ThinQ app.

      link hidden, please login to view says this should work.  My LG support agent told me it's not supported; I'm guessing she was new.
    • By LGUSERINDIA
      I brought LG LED 124cm 49UK7500  UHD/4K from India to UK. Will the TV support UK TV channels such as BBC and others through a TV Aerial cable or do i need to buy a FreeView box?
    • By Alfvenwave
      Hi, I'm curious if anyone else is seeing this annoying new behaviour.
      I have my SKY Q box on HDMI1 and have become accustomed to switching back from Netflix (or any other app for that matter) by having HDMI1 assigned to button "1" using the Quick Access feature.  In the last week though, this feature has stopped working properly. If I am in Netflix and I press the "1" button, nothing happens (as expected). If instead I hold down the "1" button to switch to SKY I get a pop up that says this: "Do you want to add Netflix to [Quick Access 1]?".   If I then hold down the "0" button, the 3x3 grid "EDIT QUICK ACCESS" pop-up appears and I can clearly see my SKY Q/HDMI 1 in the top left grid position (button "1")!!!
      If I then switch via the Home button to HDMI1 and remove HDMI1 from Quick Access (via the  EDIT QUICK ACCESS pop up), I can then re-add it by holding down 1 or from within the pop-up. Now, if I go into Netflix and then hold down 1, my TV does (correctly) switch to HDMI1. Hurrah! If however I turn my TV off and back on, then go to Netflix, then hold down "1", I am back to square one with the question "Do you want to add Netwflix to [Quick Access 1]?"......Grrrr!!!
      I have tried switching the TV off at the wall, leaving for 10 seconds and repowering, which doesn't fix the problem (I don't believe WebOS reboots when you do this). LG appear to have made it a practical impossibility to reboot WebOS via anything other than a factory reset which I don't really want to do as it'll take me too long to get all my settings back to where I have them now. Some blogs suggest that the "User Licence agreement" setting can be changed which forces a reset from within the General tab but I don't see this on my TV (guessing that WebOS interface has changed).
      Anyone have any ideas? 
      Rob.
       
    • By DWINKS49
      Given that other channel apps work reasonably well, i.e. HBOMax, Disney+, AppleTV+, Hulu, etc. Is it too much to ask to get a working Paramount+ app?
      We have to resort to using a roku stick to get to our Paramount+ subscription on our 55Nano WebOS LG tv. 
      We have the latest version of WebOS installed as well as the latest version of the Paramount+ app. It still doesn't work correctly. More often than not, program content does not load. It displays a vague error message.
      I have tried uninstalling and reinstalling the app to no avail.
      To be fair, the roku app has its own hiccups but it works more often than it fails.
×
×
  • Create New...