Quantcast
Jump to content


  • 0

Photo and Video App doesn't stream Photos from WMP


Question

The Photo and Video App sees the correct number and names of Windows 10 WMP("Windows Media Player") Folders on my new OLED65C9.

Videos can be streamed successfully from these folders by the Photo and Video app.

Hovever, the Photo and Video App can't stream Photos, even though it correctly sees the folders that contain the photos.  Unexpectedly, if one of these photo folders is copied to a folder named Pictures in an active Onedrive structure, it can be successfully streamed by the Photo and Video app.

Would anyone have any ideas that would explain this behavior ?  

Link to post
Share on other sites
  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By RobNBill
      Since this update the Apple TV 4K can no longer connect to Dolby via HDMI.  Immediately prior to this update - it worked.
      Now, if you attempot to connect and set it to Dolby - the screen flashes the Apple TV screen on and off - it can't stabilze.
      This happened immdeiately after the update.  
      Can I revert back to the prior software?  Or, can you send me a version that does not have this issue.
    • By ironmonkey
      Just bought an LGLED-65UJ630 65INCH TV. Right away I started to get the message "This app will now restart to free up more memory". After searching the internet and forums, I now understand that this problem is huge, it has been going on for years now and it is right across many models of LG TV's.
      I have tried everything to fix this problem. It has the latest firmware. I did the factory reset and that lasted 4 hours before I got the message back. I turn off the TV and leave it for 10 minutes, maybe one hour later I get the message. I delete browsing history, maybe 10 minutes and I get the message..... you get the message.
      As I understand it, the problem is that LG TV's don't have enough internal memory, but they have shipped a ton of their "smart" TV's with this problem.
      My question is, has anybody heard anything from anybody, anywhere about a solution to this problem. I really want to keep this TV, but it is not fit for purpose in this state.     
    • By mk san
      Dear LG WebOS team,
      Now that Disney+ Hotstar service is officially available in Malaysia, why is the app still not available here?
      I can see the app in the content store when I change the service location to India, but not when it's Malaysia. Can you please provide the app in Malaysia as well?
    • By Sur Partha
      I want to install MX Player on my LG Smart TV. I checked LG Play store for content. It is not available. Is it possible ?
      Regards,
      Partha
       
       
    • By Marco V
      Hi,
       
      so i was watching a movie through the webbrowser app of the LGCX65
      Every 20 min the screensaver kicks in while there is no reason to as the movie keeps playing
      in the background you can even still hear the movie playing
       
      how can i disable this screensaver its very anoying
       
      thanks
      Marco
       







×
×
  • Create New...