Quantcast
Jump to content
  • 0

After WebOS firmware update Netflix was removed from my installed apps.


David314

Question

After I installed the recent WebOS firmware update, I ran Netflix and then the app seemed to immediately uninstall from my installed apps on TV (LG E9). I say it is no longer installed, as it does not appear in my installed apps, or app dashboard/bar. 

I go to LG content store and attempt to install Netflix app and click "INSTALL",  after downloading, a response is displayed "Application has not been installed, try again".  I repeat with no success.

Any help here is appreciated. Is this a known problem? I just need to know if a fix is forthcoming?

Thanks,

David

 

FYI: I note in LG Content Store, Netflix Version is listed as 1.4.86 (Updated: 11/05/2019). While the update date is obviously recent, the version seems very old (only speculating here).

 

Link to comment
Share on other sites

  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

3 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Justin Tan
      Found multiplex application that use letsencrypt stop working in 30 September 2021 on LG WebOS 3.5. This appear to be wide spread multiplex version of WEBOS. 
      See 
      AND 

      link hidden, please login to view As PLEX blaming to be LG fault. LG please provide solution to only 2 year old TV
      LG
      Our current app is available on 4K/UHD LG television models running the following system software:
      webOS 3.0 webOS 3.5 webOS 4.0 webOS 5.0 No 720p or 1080p (“full HD”) sets are supported for our current app at this time.
      Note: Due to root certificate limitations with the device OS itself, only webOS 5.0+ devices support secure connections with a personal Plex Media Server. To allow connections to a personal server, devices running earlier webOS versions must be set to Allow Insecure Connections in the TV app settings and the Plex Media Server must be set to Preferred for the Secure Connections preference.
    • By David J
      Hi all,
       
      My LG OLED55E7N just updated to firmware 06.00.25. I must have wronged the god of Google, because I fail to find any whatsnew. Anyone?
      Thx
    • By ROSSMAN
      I am creating a streaming application, where user can access a list of mkv files from my server, Mkv is not supported in web browsers and it is not loading properly within my webOS web app.
      I cannot modify my files to another video format.
      Is there a native player for LG WebOS that I can embed into my web application ?
      Is there any video player with web sdk to play mkv on a smart tv.
      Ps: my videos are working well on chrome, as for Firefox or Safari, it tells me that the format is not supported.
    • By Saintboy
      Hello there. Please help me. I got an LG smart tv,model 55LA621O-TD,software version 04.28.18.  This tv seems not to have the LG content store,or to be precise it doesnt give me the option to download APPS such as youtube,netflix,etc. Im registered onthe LG account already. Pls help me
    • By HvH
      After updating my LG 60SJ850V to version 06.00.25 software everything went wrong...
      Connected via ethernet cable and youtube has buffering issues. Get stuck for few seconds and then sped thtough for few.  Has good fibre connection and never had this issue. 
      Also when watching from external hard drive, the video's get stuck and giving issues where there never were any problems.
      Can't connect TV to wifi anymore.
      Message toggles between LAN cable disconnected followed by  LAN ethernet connected the whole time.
      Smart remote has connection issues.
      This is extremely annoying. How can I get these issues fixed? Tried all the fixes that I could find for previous software update problems, but nothing works.

×
×
  • Create New...