Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
PHS

Strange behaviour after updating my LG [WEBOS] to firmware 05.10.35

Question

Hi, I'm experiencing some strange changes in how my AppleTV 4K behave after updating the LG [WEBOS] to 05.10.35.

I own an OLED65C8PLA

LG SoundBar SL10YG

When I start an App, it takes much longer time to get it up and to run. When I close the app, the screen turns black and can blink ones or twice and then finally I see the ”Home screen.” Sometimes the screen stays black and I need to restart the AppleTV 4K Device. This behaviour has never occurred before.

PS. I have restarted all devices that are connected to the TV.

I will write  updates later if I detect anything new or if I find a solution to the problem.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...