Quantcast
Jump to content
  • 0

Browsing a particular website all muddled up


Philip Fry

Question

Hello,  when I open the website 

link hidden, please login to view
  on my LG Smart TV  model UK6950PLB  WEBOS  Software version 05.10.10

The website  does not display correctly (See attached picture), and none of the pages I select do anything.  This used to work correctly up to a few weeks ago,.

I have reported it to the website support, but they have not told me what the problem is.  It works fine on windows 10 notebook and android devices.

Any help would be appreciated.

Regards  Phil

LG SMART TV.jpg

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

this is becoming common, some website are changing  as to protect security,, they are not really taking into account smart tv users ,,where browsers can not be updated as things change. you will see this with  big name companies, eg, Best Buy, Home depot, Costco etc,, all we can do is try to bring to their attention to their IT guys to fine tune the pages. I have had some success with informing some sites like Flipp.com , their response was amazing, this has happened twice with them, and within 3 days, they had tweaked what ever caused it,.so basically its all in their coding.The screen share you have is the same problem I had with Best Buy. but is viewable, but very slow . You might also find big name companies websites might work in other countries other than the one you are in. I guess we have to be patient and wait.But I do suspect in time it will only get worse.I might add some might find some sites open but with in seconds shut down. In the end, you are not alone.

by the way, I tried the website you are having trouble with and it works for me, and just to add my software version 05.50.55, but have found even updates don't cure these problems, 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By ROSSMAN
      I am creating a streaming application, where user can access a list of mkv files from my server, Mkv is not supported in web browsers and it is not loading properly within my webOS web app.
      I cannot modify my files to another video format.
      Is there a native player for LG WebOS that I can embed into my web application ?
      Is there any video player with web sdk to play mkv on a smart tv.
      Ps: my videos are working well on chrome, as for Firefox or Safari, it tells me that the format is not supported.
    • By Fred Wan
      The problem that my QNAP NAS Mediaserver disappears from the WebOS Home screen and from the Home dashboard happens irregularly and unpredictably almost daily. The only way to get it back is to reset WebOS to its initial (factory) settings. After I do that, it always reappears on the Home scree/Home dashboard. I have no idea why this happens, it even happens after I watch an hour of movie content from the NAS and then want to browse through the files on the NAS: it suddenly is not accessible anymore. I tried to tweak (a lot of) the NAS settings but nothing helps.  
      My NAS has a fixed IP in my home LAN. Is it possible to connect to it with the IP address? 
      Any other suggestions how to remedy this tedious problem are welcome!

      In the file attached is a photo of the Home dashboard with the Mediaserver present. 

    • By Mihai B.
      Hello,
      Is there any way of installing an usb gigabit network adapter on a webos smart TV?  The builtin wired adapter is only 100mbps (on a 2000$+ TV, shame  on you LG!!!)  while the wifi (N) is very poor, with the router at 1m from TV it only gets half the bandwidth of the wired network. Anyway the wired network  maxes out near 100mbps but I need more bandwidth as I have 4k video content with bitrates grater than 100mbps which I cannot stream without stuttering to TV through XPLAY/PLEX. 
      Kind regards,
    • By Justin Tan
      Found multiplex application that use letsencrypt stop working in 30 September 2021 on LG WebOS 3.5. This appear to be wide spread multiplex version of WEBOS. 
      See 
      AND 

      link hidden, please login to view As PLEX blaming to be LG fault. LG please provide solution to only 2 year old TV
      LG
      Our current app is available on 4K/UHD LG television models running the following system software:
      webOS 3.0 webOS 3.5 webOS 4.0 webOS 5.0 No 720p or 1080p (“full HD”) sets are supported for our current app at this time.
      Note: Due to root certificate limitations with the device OS itself, only webOS 5.0+ devices support secure connections with a personal Plex Media Server. To allow connections to a personal server, devices running earlier webOS versions must be set to Allow Insecure Connections in the TV app settings and the Plex Media Server must be set to Preferred for the Secure Connections preference.
    • By SS1003602
      I have recently shifted from UAE to India. I have 55" LG 3D smart TV model no. 55UB8301. My problem is 1. I can not change country from UAE to India in settings -Country option because India is not available in the list.
      2. I can not download any app which are normally available in Indian smart TVs like Hotstar/Sonyliv/Amazon prime etc.
      3. In screen mirroring option using my Android phone, I can play any video stream from mobile to smart TV BUT only Amazon prime videos are not played. 
      Can anyone help me for above issues...?
×
×
  • Create New...