Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Philip Fry

Browsing a particular website all muddled up

Question

Hello,  when I open the website https://www.skylinewebcams.com/en/webcam/malta.html  on my LG Smart TV  model UK6950PLB  WEBOS  Software version 05.10.10

The website  does not display correctly (See attached picture), and none of the pages I select do anything.  This used to work correctly up to a few weeks ago,.

I have reported it to the website support, but they have not told me what the problem is.  It works fine on windows 10 notebook and android devices.

Any help would be appreciated.

Regards  Phil

LG SMART TV.jpg

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

this is becoming common, some website are changing  as to protect security,, they are not really taking into account smart tv users ,,where browsers can not be updated as things change. you will see this with  big name companies, eg, Best Buy, Home depot, Costco etc,, all we can do is try to bring to their attention to their IT guys to fine tune the pages. I have had some success with informing some sites like Flipp.com , their response was amazing, this has happened twice with them, and within 3 days, they had tweaked what ever caused it,.so basically its all in their coding.The screen share you have is the same problem I had with Best Buy. but is viewable, but very slow . You might also find big name companies websites might work in other countries other than the one you are in. I guess we have to be patient and wait.But I do suspect in time it will only get worse.I might add some might find some sites open but with in seconds shut down. In the end, you are not alone.

by the way, I tried the website you are having trouble with and it works for me, and just to add my software version 05.50.55, but have found even updates don't cure these problems, 

  • Like 1

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...