Quantcast
Jump to content

Educational Apps like Udemy, Coursera, LinuxAcdemy on WebOS


Deepak Suresh

Recommended Posts

  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

On 8/17/2019 at 7:47 PM, Deepak Suresh said:

Please add the educational apps like Udemy, Coursera, LinuxAcademy in LG Content Store.. Or else at least update the Default Web Browser in WebOS .. Its is very old.. and doest support anything 

I am sure people would love to see them in the Content Store, but the content providers are the ones who need to produce the apps.  As for the webOS browser it scores very well in things like HTML5 tests, the problem is that many sites are running out of date technologies or are not optimised for webOS.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By ROSSMAN
      I am creating a streaming application, where user can access a list of mkv files from my server, Mkv is not supported in web browsers and it is not loading properly within my webOS web app.
      I cannot modify my files to another video format.
      Is there a native player for LG WebOS that I can embed into my web application ?
      Is there any video player with web sdk to play mkv on a smart tv.
      Ps: my videos are working well on chrome, as for Firefox or Safari, it tells me that the format is not supported.
    • By Fred Wan
      The problem that my QNAP NAS Mediaserver disappears from the WebOS Home screen and from the Home dashboard happens irregularly and unpredictably almost daily. The only way to get it back is to reset WebOS to its initial (factory) settings. After I do that, it always reappears on the Home scree/Home dashboard. I have no idea why this happens, it even happens after I watch an hour of movie content from the NAS and then want to browse through the files on the NAS: it suddenly is not accessible anymore. I tried to tweak (a lot of) the NAS settings but nothing helps.  
      My NAS has a fixed IP in my home LAN. Is it possible to connect to it with the IP address? 
      Any other suggestions how to remedy this tedious problem are welcome!

      In the file attached is a photo of the Home dashboard with the Mediaserver present. 

    • By lgoledtv
      After updating to the latest web browser with new user interface on LG C9, subtitles on all streaming websites disappears every 2-3mins.
      Video continues to play without subs. The subtitles will re-appear if I move the magic remote but disappears again after 3mins.
      Should be a widespread issue as it's also happening on Youtube.com videos with subs. Un-related but Play/Stop button on magic remote also stop working on the new browser.
       
    • By Justin Tan
      Found multiplex application that use letsencrypt stop working in 30 September 2021 on LG WebOS 3.5. This appear to be wide spread multiplex version of WEBOS. 
      See 
      AND 

      link hidden, please login to view As PLEX blaming to be LG fault. LG please provide solution to only 2 year old TV
      LG
      Our current app is available on 4K/UHD LG television models running the following system software:
      webOS 3.0 webOS 3.5 webOS 4.0 webOS 5.0 No 720p or 1080p (“full HD”) sets are supported for our current app at this time.
      Note: Due to root certificate limitations with the device OS itself, only webOS 5.0+ devices support secure connections with a personal Plex Media Server. To allow connections to a personal server, devices running earlier webOS versions must be set to Allow Insecure Connections in the TV app settings and the Plex Media Server must be set to Preferred for the Secure Connections preference.
    • By chloe96
      Hi everyone, I'm Chloe and I just signed up. I'll cut straight to the chase. I'm currently using the LG TV (webos 3.0) of a friend while she's away for a few months and I constantly get prompted to update the firmware. She says she's never updated it as she doesn't care and everything was working fine anyway, and told me to just disregard it. So, I'm not gonna do it, but that reminder is doing my head in as it pops up every time I turn the TV back on.

      Since I couldn't find anything in settings to turn it off, last month I blocked a bunch of addresses at router level and it did work for several weeks, as I wouldn't get the reminder any longer.

      Here's what I blocked after sniffing out addresses that the TV checked out right before the reminder appeared:
      link hidden, please login to view Now, the message has started popping up again over the past few days. Yesterday I tried adding a bunch of other addresses, but no dice.

      Do you have any suggestions about how to definitely kill that reminder once and for all? Thanks in advance.

×
×
  • Create New...